cancel
Showing results for 
Search instead for 
Did you mean: 
Korgman
Level 10

MVT says firewall service is not running.

Jump to solution

OK so I just got a new version and GUI. Like in the general discussion, I too got the GUI not responding error. This behooved me to run MVT which said that the firewall service was not running and would not auto fix it.

SC says I'm secure.

WIN action center says MC firewall is running.

In services, MC core firewall service is set to manual and I can't change that (administrator.) It doesn't say it's started.

I ran a port scan and all show as stealth which is how I have the FW set.

I go back to services and click start for FW service and it then shows started.

I rerun MVT and it finds no problem.

What is up with that?

WIN7 X64

16.4

16.4.187.

0 Kudos
1 Solution

Accepted Solutions
Moderator
Moderator

Re: MVT says firewall service is not running.

Jump to solution

The article is live now and can be accessed using below link

TS102753

Tier 2.5 Technician
31 Replies
Peacekeeper
Level 20

Re: MVT says firewall service is not running.

Jump to solution

So after a reboot is it now working or not? If you are still having issues before calling support I would consider uninstalling and reinstalling your product.

Uninstall McAfee products

Support

0 Kudos
Korgman
Level 10

Re: MVT says firewall service is not running.

Jump to solution

Yeah, I did a reboot after turning off fast boot to see if that might change things. I just find it odd that everything seems to think it's running fine except for MVT and even port scans comes out stealth.. The clean install is always an option, but I can't help to wonder if it's an MVT software thing.

0 Kudos
Peacekeeper
Level 20

Re: MVT says firewall service is not running.

Jump to solution

It is possible MVT does get bugs on and off. I will ask about this in our moderator call today

0 Kudos
Peacekeeper
Level 20

Re: MVT says firewall service is not running.

Jump to solution

mate did you get a session id number when you ran the first MVT.

0 Kudos
Korgman
Level 10

Re: MVT says firewall service is not running.

Jump to solution

No, but I restarted to reset services to reproduce the the flag.

Session Id: 59071579.

PF.JPG

0 Kudos
Peacekeeper
Level 20

Re: MVT says firewall service is not running.

Jump to solution

Selvan?

  this help you

My service says manual in services.msc and stopped in task manager

0 Kudos
Korgman
Level 10

Re: MVT says firewall service is not running.

Jump to solution

Unfortunately, I did not think to screen cap my services before I started the process. As you can see it is set to manual and is blank (where it says started) before I start it.As I noted before it will not allow me to change to automatic.

services.JPG

0 Kudos
Peacekeeper
Level 20

Re: MVT says firewall service is not running.

Jump to solution

That is the way mine is. Manual and blank. Selvan is digging into this we mentioned it in today's mod call

0 Kudos
Korgman
Level 10

Re: MVT says firewall service is not running.

Jump to solution

Thanks. Good to know it's not just me.