cancel
Showing results for 
Search instead for 
Did you mean: 
georgieb
Level 7

Loss of Network Connectivity post Security Centre Update

Have a recurring problem since  my Security Centre updated to Version 11 last week.; not sure if this should be a new post or not, as I saw passing references to similar problem under the “Real Time Scanning Keeps Turning Off” post. (although no prob with my Real Time Scanning). Basically, I have to reinstall my network adapter driver every day after start-up to restore connectivity & have the following recurring events:

  • Windows Defender Real-Time Protection agent has detected changes. Microsoft recommends you analyze the software that made these changes for potential risks. You can use information about how these programs operate to choose whether to allow them to run or remove them from your computer.  Allow changes only if you trust the program or the software publisher. Windows Defender can't undo changes that you allow.

                 For more information please see the following:

                http://go.microsoft.com/fwlink/?linkid=74409

                Scan ID Scan ID: {F9B28CF3-025D-44FE-8BF0-C42CC6672C72}

                User: BEARS\Lou

                Name: Unknown

                ID:

                Severity: Not Yet Classified

                Category: Not Yet Classified

                Path Found: driver:mfeavfk01

                Alert Type: Unclassified software

                Detection Type:

  • File replacement was attempted on the protected system file b57xp32.sys. This file was restored to the original version to maintain system stability. The file version of the bad file is 8.48.0.0, the version of the system file is 2.16.0.0.

  • Broadcom NetXtreme 57xx Gigabit Controller: This driver does not support this device.  Upgrade to the latest driver.

I did do a Restore last week when trying to re-establish connectivity (not well tolerated by McAfee, I know), however, I have also run MVT (nothing), McAfee full scan (nothing), Anti-Spyware (Spybot, Super-Anti Spywaye & MBAM) which also found nothing. The only thing I haven’t done is Uninstall & Reinstall McAfee; should that be my next step? Before I do, any known reasons why Mcafee system filter drivers would be interfering with any other drivers?

My Current Sys Specs are:

Dell Latitude D620 Laptop

Windows XP Pro-SP3

Mcafee Security Centre: 11.0.555

Mcafee Virus Scan: 15.0.288

Mcafee Firewall: 12.0.335

Please & Thanks. GB

0 Kudos
5 Replies
gopcs
Level 7

Re: Loss of Network Connectivity post Security Centre Update

I am having the same issue. Scans w/Mcafee, Spybot, Malwarebytes, Hitman Pro and Sopha do not indicate any problems.

But the Event is recorded:

Event Type: Warning
Event Source: WinDefend
Event Category: None
Event ID: 3004
Date:  6/28/2011
Time:  5:35:05 PM
User:  N/A
Computer: (removed)

Description:
Windows Defender Real-Time Protection agent has detected changes. Microsoft recommends you analyze the software that made these changes for potential risks. You can use information about how these programs operate to choose whether to allow them to run or remove them from your computer.  Allow changes only if you trust the program or the software publisher. Windows Defender can't undo changes that you allow.
For more information please see the following:
http://go.microsoft.com/fwlink/?linkid=74409
  Scan ID: {6F5C821A-4A68-4F1E-83F8-A659AD1B65C1}
  User: (removed)

  Name: Unknown
  ID:  

  Severity: Not Yet Classified
  Category: Not Yet Classified
  Path Found: driver:mfeavfk01
  Alert Type: Unclassified software
  Detection Type:

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

  • Mcafee, please provide resolution.
  • Mcafee, please provide resolution.

Message was edited by: gopcs on 6/28/11 6:44:48 PM CDT
0 Kudos
jhnezflame
Level 7

Re: Loss of Network Connectivity post Security Centre Update

I tried to install TP 2011 on my mom's computer. Lost internet connection. Tried to renew connection. Lots of other attempts to fix. finally did a System Restore. Got internet back but lost java script. I can not access any links, drop downs, could not log in to McAfee for help. Uninstalled McAfee. Installed Microsoft Essentials for immediate protection while trying to figure out problem. Ran Spy-Bot and came up clean. It "feels" like malware but I can't find it and I CAN NOT re-install McAfee! It's a mess. I am a novice at best and have no clue what to do.

HELP!

0 Kudos
companyclerk
Level 7

Re: Loss of Network Connectivity post Security Centre Update

HELP! HELP! As Well...

Added two computers yesterday (June 29th, 2011) to my 3 user Total Protection and both were working fine.  This morning when turning them on, neither could get internet access...

Are there security settings I need to lower?

Is this a bug in the setup?

One of the computers just uninstalled TP 2011 and now everything is fine... Except no McAfee!

     PLEASE MCAFEE HELP!

0 Kudos
Dinz
Level 16

Re: Loss of Network Connectivity post Security Centre Update

Could you please click on Useful Links at the top of this page- click on Technical support and get connected to our online technicians so that they remote inn your pc and diagnose the issue .

0 Kudos
jhnezflame
Level 7

Re: Loss of Network Connectivity post Security Centre Update

I was able to fix my system. Here is the link with the information that I used. I did everything just as suggested in the very first "reply", then re-loaded Total Protection 2011 and everything is working again. Hope it helps you all as well.

http://answers.microsoft.com/en-us/ie/forum/ie8-windows_other/javascriptvoidfalse-error-message/f7cf...

The link does not appear to be working from this site. Try copying and pasting the url.

Message was edited by: jhnezflame on 7/1/11 8:29:34 AM CDT
0 Kudos