cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Pete_123
Level 7
Report Inappropriate Content
Message 41 of 73

RE: Internet security 2009 and product setup problem



No I'm not.

RE: Internet security 2009 and product setup problem



I got an information that some fix is being done. Please wait for some more days.
Pete_123
Level 7
Report Inappropriate Content
Message 43 of 73

RE: Internet security 2009 and product setup problem



Luke, can you elaborate a bit more please, as I now have an enormous email from EMEA tech support advising me to again download my software from the web, rename a sysprep folder (that does not even exist on my machine...so it does not fill me full of confidence) and go through everything I have already done at least 3 times.

Therefore I'd be obliged if you could let me know what fix is being done, so as I don' waste time following more instructions which I will post into this forum in the next link for your reference.
Pete_123
Level 7
Report Inappropriate Content
Message 44 of 73

RE: Internet security 2009 and product setup problem

Here is the latest communication from the technical support desk. As said before I don't have a sysprep folder.

from your E-Mail I came to know that you are having problem with “Unable to register”. No need to worry. I am here to help you. I searched our records and found that you have a valid subscription for 3-User McAfee Internet Security having three license quantities till 11/1/2009. Your product is already registered. So you can download your product from your account in three computers at any time and it won’t cost you anything. Please follow the below steps to resolve the registration issue.

1. Double-click My Computer.
2. Double-click the C: drive.
3. Right-click the Sysprep folder and choose Rename.
4. Rename the Sysprep folder to OLDsysprep.
5. Close Windows Explorer.
6. Right-click the M icon in your taskbar, and select Register or Register Now.
7. Follow the on-screen instructions.

After that please do the steps also.

• Click on the link below and run the IERegFix.bat tool.
http://download.mcafee.com/products/licensed/cust_support_patches/IERegFix.bat

After that please try to register the McAfee programs;

To register the product:
1. Right click on the ‘M’ icon near your system clock.
2. Click on ‘Product Setup’.
3. Follow the on screen instructions to register the product.
4. After registering the product, right click on the ‘M’ icon again and select “Updates”.

If you arte still unable to register the McAfee product please follow the below steps also.

Step 1: Reset IE

1. Please open Internet Explorer.
2. Please click on Tools which is on the top of the menu bar.
3. Click on Internet options.
4. Please click on Security.
5. Please click on Custom Level.
6. Please Reset custom settings to medium and click on ok.
7. Please click on Default Level.
8. Please click on Privacy and click on Default button. Click on ok.
9. Please click on Advanced.
10. Please click on Restore Defaults button.
11. Please click on Apply and then ok button.

Step 2: Download and run the McAfee Update Tool
1. To download the update tool, go to https://us.mcafee.com/root/McAfeeUpdate.exe
2. If you receive a "File download security warning", click Yes.
3. Click Save to download the file to a location on your computer.
4. Ensure you close all applications that are running on your computer.
5. Navigate to the location where the file was saved.
6. Double-click McAfeeUpdate.exe to run the tool.

Note: Windows Vista users must right-click the file McAfeeUpdate.exe and select Run as Administrator.
7. Restart your computer when prompted. This is a necessary step.
8. After restarting your computer, McAfee will check for updates automatically. Please wait for these updates to complete.
To ensure all programs are functioning correctly, run McAfee Virtual Technician: https://us.mcafee.com/root/mvtapp.exe

Step 3: Deleting temporary files and cookies.

1. Please hold Windows key in the keyboard and press 'R'.
2. In the Run field, type %temp% and click Ok.
3. The temp window will open now.
4. Try to delete all the files in that window.
5. Leave those file that you are not able to delete.

1. Please hold Windows key in the keyboard and press 'R'.
2. In the Run field, type prefetch and click Ok.
3. The prefetch window will open now.
4. Try to delete all the files in that window.
5. Leave those file that you are not able to delete.

Delete cookies:

1. Please hold Windows key in the keyboard and press 'R'.
2. In the Run field, type inetcpl.cpl and click Ok.
3. The internet properties window will open now.
4. Click on general tab.
5. Please click the "Delete Cookies" and "Delete Files" buttons.
6. Click on Ok.

Step 4: Now please try to register the product with McAfee. If you are still unable to register, please try after some days as it is a temporary issue.


We hope that we’ve answered your questions effectively. If not, feel free to contact support again. Please include all previous correspondence when replying.

Please run the McAfee Virtual Technician (MVT) and check whether your McAfee product is working correctly or not. If not please mention the MVT ID number in your next interaction.
The link for the MVT is http://mvt.mcafee.com/mvt/mvtapp.exe

If you find it difficult to follow these steps, feel free to contact our free Technical Support Chat option at http://service.mcafee.com/LocaleSelect.aspx?lc=1033&sg=TS&pt=1&st=CHAT

You may receive a survey from McAfee in the next couple of days that will give you an opportunity to provide feedback on the support I’ve offered. This information will be used to further improve our support. Thank you for contacting the McAfee Technical Support.

Regards,

Riji Wilfred,
McAfee Technical Support
Satyrlire
Level 7
Report Inappropriate Content
Message 45 of 73

RE: Internet security 2009 and product setup problem



I got the same trouble as Pete_123

long time user of McAfee .. never have any trouble before...

But right now im waiting for this ''fix", till the 12 days pass...

I got a Laptop Asus G50v-A2, is like a month old ...
running on Vista64
Norton was pre-install, but removed right away (+ remove tool from symantec)
And I did installed Avast free version before buying my "Total protection 2009"....
tommiy2
Level 7
Report Inappropriate Content
Message 46 of 73

RE: Internet security 2009 and product setup problem

Mine has been doing the same for the last few days. Tried uninstalling using the clean tool reinstalling and yet the registration box is just white when it pops up. This morning to my surprise it actually got to the point of asking for my login name (astounding) but once supplied then came back with there was a critical server error and to try again later. Now every attempt to register gets a white box again. Leads me to believe its not the client end that has the problem but the server end.....
tommiy2
Level 7
Report Inappropriate Content
Message 47 of 73

RE: Internet security 2009 and product setup problem

Should have said this didn't happen between uninstall and reistall attempts but from one day to the next....and nothing had changed on the PC during that time. So I don't believe the issue is with the local PC at all....probably its expecting a response from something and can;t get it. When it does fail I note that there is a lot of on going activity as a result of the attempt.
Pete_123
Level 7
Report Inappropriate Content
Message 48 of 73

RE: Internet security 2009 and product setup problem

Well, now this appears to be more of a pervasive issue then perhaps Mcafee will do something to research and rectify this problem.

I've got this problem on 2 machines. Another 2 I haven't even dared to try to install due to this problem, and now we have other users reporting the same issue.

I have escalated to Mcafee via the email option, but alas all they do it give the same fixes from their pre programmed scripts which I am sure work well the large majority of the time....but I have yet to get this escalated to level 2 or higher despite having asked politely to the technicians via email.

I still have some faith that mcafee can fix this issue with their servers and the inability to register the product, as I am now getting reminders every time it trys to upgrade and the inevitable white screen where the program needs to be shut down using windows task manager.
Pete_123
Level 7
Report Inappropriate Content
Message 49 of 73

RE: Internet security 2009 and product setup problem

Finally my wife has just received an email from mcafee technical support which is as follows. Highlighted the key point in red. It is a real shame that mcafee were not able to research this server issue before and post something on their website to warn users of the issue.

I am a bit cautious about the "very soon" statement given I have already waited for almost 5 days for a fix to what I originally reported as a server issue. I would have expected a more satisfactory response and some ownership from the server owners or T2 technicians.

"Dear Maria,

Thank you for contacting McAfee Support. My name is Collin. Having reviewed your e-mail regarding “Registration issue”, I would be happy to support you in resolving this issue.

Maria, I am sorry to say that this is due to the McAfee server. Please do not worry about this issue. Our service engineers are working on it and this will resolve very soon.Maria, we hope that we’ve answered your questions effectively. If not, feel free to contact support again. Please include all previous correspondence when replying.

If you find it difficult to follow these steps, feel free to contact our free technical support chat option at http://service.mcafee.com/LocaleSelect.aspx?lc=1033&sg=TS&pt=1&st=CHAT

Maria, you may receive a survey from McAfee in the next couple of days that will give you an opportunity to provide feedback on the support I’ve offered. This information will be used to further improve our support. Thank you for contacting the McAfee Technical Support.

Regards,

Collin Whiteway
McAfee Technical Support"
tommiy2
Level 7
Report Inappropriate Content
Message 50 of 73

RE: Internet security 2009 and product setup problem

I've spent about 6hrs on this in the last 3 days trying to get my wifes PC to register....have to say a great waste of time and I was on teh verge of returning the product. Done everything in this trail and I have to say today its looking slightly better out of 10 attempts to register using my existing account I actually got to the point of putting in my account details twice and then got the blank screen....but thats the best its been...
How Many Badges Can You Collect?
Ready for a little competition? Members like you are earning badges and unlocking perks for their helpful answers. Are you? Click here to find out.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community