cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

RE: Internet security 2009 and product setup problem

Keeping everything crossed here, just in case:D
Pete_123
Level 7
Report Inappropriate Content
Message 62 of 73

RE: Internet security 2009 and product setup problem

Thought I'd update everyone on this case. I have now successfully loaded 3 of the 4 machines, the last one loaded exactly as it should without incident.

I have also had an email from Riji on the customer help desk, advising my wife there is "no need to worry" as mcafee had fixed the problem.

There was no explanation as to what went wrong, no apology, and no name of the customer services director to whom I could further my complaint.

I hate to say this, but it would appear that their communication skills are far from complete in this respect, and they are not furthering the reputation of their company by ignoring my simple request for information.

Can anyone on this forum provide me with the name of a UK based manager to whom I can complain personally?

RE: Internet security 2009 and product setup problem

I have no idea about names but here's the corporate page for the UK: http://www.mcafee.com/us/about/contact/uk.html
Pete_123
Level 7
Report Inappropriate Content
Message 64 of 73

RE: Internet security 2009 and product setup problem



Like you Tommiy2 I have also spent many wasted hours over 5 days trying to resolve this issue and constantly communciate with mcafee via technicians, email, forums and other means.

All along I told them it must be a server issue, and it's taken them 5 days to confirm what I suspected all along......not the best customer service to be honest, but I doubt we'll even get an apology or an official statement as to what went wrong.

Now waiting patiently for a definitve date/time for the fix......
Pete_123
Level 7
Report Inappropriate Content
Message 65 of 73

RE: Internet security 2009 and product setup problem




Vinod....by way of comparison, my second machine which i attempted to update this evening only ever had mcafee installed since new, and it is experiencing the same problems as my my wife's dell machine, so I doubt sincerely that this is the source of the problem.

Thanks for your comments however.

I still remain confident that mcafee can resolve this simple issue, but I must confess I'm losing patience fast, as some simple questions remain unanswered.
Pete_123
Level 7
Report Inappropriate Content
Message 66 of 73

RE: Internet security 2009 and product setup problem

Yes Luke I did....in the same way I asked for it to be escalated in this forum also. I actually asked for the name of the customer services director for Mcafee EMEA so I could make a personal complaint, as there seems to be a lot of helpful people but no-one who can actually see the status of the mcafee servers, or advise a resolution to a problem that is not only affecting 2 of my 4 machines, but also other users.

I'll keep you informed of my progress.

Thanks for your help.

RE: Internet security 2009 and product setup problem



You shouldn't have asked for "the name of the customer services director for Mcafee EMEA". If you haven't done that they would have escalated your case to Tier 2 technician which may resolve your issue.
vinod_r2
Level 11
Report Inappropriate Content
Message 68 of 73

RE: Internet security 2009 and product setup problem

I am sure that you must get the updates till it registers and when it does the subscription must start from that date.....:)

More over its better you let it run like this for a few days and then check it.... meanwhile I will check out and see if there are any server related issues...(it will take 2-3 days for me to ensure that there are issues).....

I mean you can't phone up some one and ask "is the server off?"

jokes apart...

There might be many reasons for the server link to be poor ( again there are very few/no other issues like yours so something big as a server is not switched off it must be some thing down the line or on the box) i will investigate if possible...

meanwhile you are protected and the updates will be going through too.....

again... do try Luke's suggestion and then see if it helps....

happy
Pete_123
Level 7
Report Inappropriate Content
Message 69 of 73

RE: Internet security 2009 and product setup problem



Thanks Vinod...any investigations you can make would be appreciated.
Pete_123
Level 7
Report Inappropriate Content
Message 70 of 73

RE: Internet security 2009 and product setup problem



Not sure why you think that complaining will stop the resolution of my case Luke....as proper businesses don't operate that way. But if you're telling me that mcafee stop resolution investigation because of a complaint then that would be very interesting to quote.

I will try out your above suggestion now. Thanks again for your continued efforts.
How Many Badges Can You Collect?
Ready for a little competition? Members like you are earning badges and unlocking perks for their helpful answers. Are you? Click here to find out.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community