cancel
Showing results for 
Search instead for 
Did you mean: 
swcook6
Level 7

Installer Disappears

Windows 2003 server SP2, IE8, preinstall apps have been run, also Virtual Technician which cleaned up old installation. Attempting to re-intall because the auto DAT updates stopped for no apparent reason. When attempting to install, the prompt "installation may take a few minutes, etc) pops up for about 10 seconds and disappears. Nothing installs. :confused:
Tried adjusting internet options to no avail. Tried with and without proxy server.
Any ideas??
0 Kudos
1 Reply
exbrit
Level 21

RE: Installer Disappears

The home products aren't compatible with any server systems.

See System Requirements:

 



  • Microsoft® Windows 2000 (32-bit) with Service Pack 4 (SP4) or higher,
  • Windows XP (32-bit) with Service Pack 1 (SP1) or higher,
  • Windows Vista (32- or 64-bit) and Windows Vista Service Pack 1 (SP1) or higher
  • 800 X 600 or higher resolution
  • 256 MB RAM
  • 75 MB of available free drive space
  • Internet connection
  • Microsoft® Internet Explorer 6.0 or later
  • Optional: Mozilla Firefox 1.5 or later




Only the Enteprise (Corporate) products support that, I believe, but they require multiple licensing.

McAfee does have a 30-day money-back guarantee.

If it is the Enterprise product that you are talking about then you should be posting in the Corporate section, plus the Virtual Technician does not apply to those products anyway.

If you had home products installed previously then it must have been a very old version which would now be obsolete, but I would need more information.
0 Kudos