cancel
Showing results for 
Search instead for 
Did you mean: 
cobbgw
Level 7

Install fails with mfehindin.exe error

     I am a user of Shaw Internet service, and they have recently changed over from one security package to a corporate version of McAfee Security Center Version 11.0, Build 11.0.623, Affld 876.  With the corporate plan offered from Shaw, each user is allowed five connections to McAfee.  I have successfuly converted one computer to McAfee, and completed a new install on a new laptop.  I am now having a problem getting a complete install on my main computer.  During the install attempt, McAfee removed the previous antivirus software and thus I am without any protecttion.  The computer system that is having the problem is listed below.  I have spent 3 hours at tier one Shaw support on Monday, and 5 hours with tier two support.  At the end of that period, I was told that Shaw could not help me and I should take my computer to a computer shop to have it fixed.  I have twelve years in network management and tech support, and really do not think I should have to pay someone else to fix something that is really a particular software issue.

     I would appreciate any assistance that I can get with this issue,

     Best to all

     Jerry

OS Name          Microsoft Windows XP Professional

Version 5.1.2600 Service Pack 3 Build 2600

System Name   BACKUP

System Manufacturer     INTEL_

System Model   DQ965GF_

System Type     X86-based PC

Processor         x86 Family 6 Model 15 Stepping 6 GenuineIntel ~1864 Mhz

BIOS Version/Date        Intel Corp. CO96510J.86A.5493.2006.1102.1728, 11/2/2006

SMBIOS Version           2.4

Windows Directory        C:\WINDOWS

System Directory          C:\WINDOWS\system32

Boot Device      \Device\HarddiskVolume1

Time Zone         Mountain Standard Time

Total Physical Memory  3,072.00 MB

Available Physical Memory        2.18 GB

Total Virtual Memory      2.00 GB

Available Virtual Memory           1.96 GB

Page File Space            3.82 GB

Drive    C:

Description       Local Fixed Disk

File System       NTFS

Size      298.08 GB (320,062,062,592 bytes)

Free Space       59.08 GB (63,432,495,104 bytes)

           

Drive    E:

Description       Local Fixed Disk

File System       NTFS

Size      298.09 GB (320,070,287,360 bytes)

Free Space       294.60 GB (316,319,879,168 bytes)

           

Drive    F:

Description       CD-ROM Disc

           

Drive    X:

Description       Network Connection

Provider Name  \\NPI15478F\memory_card

           

Drive    Y:

Description       Network Connection

Provider Name  \\NPI15478F\memory_card

           

Drive    Z:

Description       Network Connection

Provider Name  \\NPI15478F\memory_card

0 Kudos
9 Replies
Peacekeeper
Level 20

Re: Install fails with mfehindin.exe error

Well my 1st thought is what was the Av that mcafee uninstalled?

If it was mcafee you need to uninsll the current 1 via

http://service.mcafee.com/FAQDocument.aspx?lc=1033&id=TS100507

If it was another brand you need to uninstall it via its own removal tool. Then run the uninstall Mcafee steps in the link above and reboot and reinstall Mcafee.

Those my initial ideas

Message was edited by: Peacekeeper on 25/11/11 7:45:02 PM
0 Kudos
cobbgw
Level 7

Re: Install fails with mfehindin.exe error

Thanks for your reply Tony.  The previous AV was F-Secure.  The first attempt to install McAfee went through a stage which uninstalled the F-Secure software.  There is no longer a listing in Add/Remove Pgms, nor in the list shown at Start\Programs.  Moments ago, I completed a search of the hard drive and removed some remaining F-Secure folders.  I ran MCPR.exe (although this executable was run numerous by the tier two Shaw support tech) and near the end of the run, (during REMOVING VS)  the following error occurs (as it did for the tech).

McAfee1.jpg

On other occasions of the run of MCRP.exe the mfehidin.exe error would occur, but MCRP seemed to finish anyway reporting a successful completion.

As for the registration deactivation, I went to the McAfee Home site as suggested, and the My Account section shows that I have no registered products.  This is probably because of the use of the Shaw Corporate license (as stated I have two home computers that have successfully installed McAfee.).

0 Kudos
Peacekeeper
Level 20

Re: Install fails with mfehindin.exe error

Grab the f-secure removal tool I would assume you still have bits there. This is what we found with another poster.

0 Kudos
cobbgw
Level 7

Re: Install fails with mfehindin.exe error

I used the F-Secure removal tool from Kaspersky, and did the reboot thing again.  I then tried another go at the installation (it sure takes a long time each time) and got the same error messages as listed below

McAfee2.jpg

The above error appears at this point in the install.

McAfee3.jpg

(Do you know if there is a way to down load and save the main install package so I do not have to download each time I try an install?)

0 Kudos
Peacekeeper
Level 20

Re: Install fails with mfehindin.exe error

No way to do that but have you contacted Tech support (useful links tab above) it is free and they can help.

0 Kudos
Peacekeeper
Level 20

Re: Install fails with mfehindin.exe error

Re F-secure where did you get this tool it is a different company to kapersky isn't it.

0 Kudos
cobbgw
Level 7

Re: Install fails with mfehindin.exe error

Actually, when I went to F-Secure, I could not find a removal tool for their software.  They had removal toos for almost everyone else, but I could not find theirs.  With that in mind, I thought if they list everyone else, maybe the others do too.  Thus I just grabbed on AV dealer and sure enough they list an F-Secure removal tool.

0 Kudos
Peacekeeper
Level 20

Re: Install fails with mfehindin.exe error

http://service.mcafee.com/faqdocument.aspx?id=TS101083

Try these maybe same 1s ensure you use the 1 matching the product you had

maybe research the support site for a 2010 version removal. That or doing a registry check as we feel there is still something present.

0 Kudos
thecreator
Level 7

Re: Install fails with mfehindin.exe error

cobbgw wrote:

     I am a user of Shaw Internet service, and they have recently changed over from one security package to a corporate version of McAfee Security Center Version 11.0, Build 11.0.623, Affld 876.  With the corporate plan offered from Shaw, each user is allowed five connections to McAfee.  I have successfuly converted one computer to McAfee, and completed a new install on a new laptop.  I am now having a problem getting a complete install on my main computer.  During the install attempt, McAfee removed the previous antivirus software and thus I am without any protecttion.  The computer system that is having the problem is listed below.  I have spent 3 hours at tier one Shaw support on Monday, and 5 hours with tier two support.  At the end of that period, I was told that Shaw could not help me and I should take my computer to a computer shop to have it fixed.  I have twelve years in network management and tech support, and really do not think I should have to pay someone else to fix something that is really a particular software issue.

     I would appreciate any assistance that I can get with this issue,

     Best to all

     Jerry

OS Name          Microsoft Windows XP Professional

Version 5.1.2600 Service Pack 3 Build 2600

System Name   BACKUP

System Manufacturer     INTEL_

System Model   DQ965GF_

System Type     X86-based PC

Processor         x86 Family 6 Model 15 Stepping 6 GenuineIntel ~1864 Mhz

BIOS Version/Date        Intel Corp. CO96510J.86A.5493.2006.1102.1728, 11/2/2006

SMBIOS Version           2.4

Windows Directory        C:\WINDOWS

System Directory          C:\WINDOWS\system32

Boot Device      \Device\HarddiskVolume1

Time Zone         Mountain Standard Time

Total Physical Memory  3,072.00 MB

Available Physical Memory        2.18 GB

Total Virtual Memory      2.00 GB

Available Virtual Memory           1.96 GB

Page File Space            3.82 GB

Hi Jerry,

When you have more than one computer or partition, procedures don't always go as planned. Some work out just fine and on other you can have problems.

Do the following:

Reboot the computer.

Download the MCPR for your version of McAfee and install and run it.

Reboot the computer

Download and run the F-Secure Clean Tool. Reboot the computer.

Using Explore clean out your \Temp Folders of Sub-folders and files by deleting them. Two locations: Local settings and in Windows.

Run Disk Cleanup, afterwards.

Schedule a Check Disk and reboot to run. Checking the top option only is quicker than checking both.

I like using TuneUp Utilities 2009 and 2011 and now version 2012 is out.   http://www.tune-up.com/

Never had any problem with it.

Try downloading and reinstalling McAfee again.

It should work fine now. Remember in the settings for the Firewall's Ports and System Services to place a checkmark for Network Time Protocol Port 123. McAfee does not open it up.

0 Kudos