cancel
Showing results for 
Search instead for 
Did you mean: 
user101
Level 7

IE8 set as outbound and still responds to input connections

Setup  firewall as below

New Picture.png

I have set IE8 manually for Outbound only. But I keep getting the following annoying pop up all the time even if I click 'Allow Outgoing Access'.

Why can't I set It for always Outbound and not respond to incoming connections. I DONT WANT ANY INCOMING. I have had to uninstall Mcafee and install something else that always stays as outbound

New Picture (1).png

0 Kudos
15 Replies
lixiao
Level 7

Re: IE8 set as outbound and still responds to input connections

Please try to run IE8 in safe mode and check whether you still get the warning. To run IE in safe mode, use Start menu-> All Programs-> Accessories-> System Tools-> Internet  Explorer  (no Add-ons). There could be plugin or activex on the web page that triggered Firewall warning.

0 Kudos
user101
Level 7

Re: IE8 set as outbound and still responds to input connections

New Picture.png

I started and IE8 in safe mode (no addons) and pasted the link to Mcafee help site and same problem occurs as above

I thought my router (set as NATS) may be a problem, but comes up as 100% stealth using Shields-Up test.

0 Kudos
exbrit
Level 21

Re: IE8 set as outbound and still responds to input connections

I think what you originally asked for is impossible, IE just doesn't work one way only hence it will always ask cause the firewall to ask permission unless you allow it full access.  You'd be best advised to contact Technical Support Chat as they would be able to explain it in technical terms, link at top of this page, McAfee Support > Home and Home Office Support..

Message was edited by: Ex_Brit on 13/02/10 3:17:28 EST PM
0 Kudos
MRoutt
Level 9

Re: IE8 set as outbound and still responds to input connections

Ex_Brit,


The problem, as explained both previously in this thread and in my thread is that IE (and Firefox) only need to accept data from connections already made to a server and thus do not need to accept unsolicited incoming connections.  Thus IE and Firefox only need to be set to "outbound only" in the firewall as this will allow the data to come back from a server in the course of a normal connection.  I do not understand how both the OP in this thread and me could be more clear.  Further, neither me nor the OP would have a problem if McAfee Firewall would actually implement this. 

Message was edited by: MRoutt on 2/13/10 2:30:59 PM CST
0 Kudos
newjack
Level 12

Re: IE8 set as outbound and still responds to input connections

So you get this pop up every time you try to connect to the internet?That would be extremely annoying.I do agree that IE &firefox can be set to outbound and work, that is how i have it on mine.Although i have security 2009,i would think the same should apply for the new version.You also said there was no system gaurd area that may be triggering an alert?Peter knows the answer most of the time so if he can`t help, unfortunately you will have to wait for answer.I have said in past that i believe Mcafee should employ a few people to help with the forums.It would take a little of the load off of the few people that volunteer alot of their time to help other Mcafee subscribers. And would also provide better support for their costumers.Alot of people don`t enjoy tech support so for the people that don`t like going that route it would be a great costumer service tool for Mcafee.End result,much happier Mcafee costumers that have tech problems.

0 Kudos
exbrit
Level 21

Re: IE8 set as outbound and still responds to input connections

Technical Support Chat will be able to clarify - linked under McAfee Support at top of this page or under Useful Links.

I have set IE8 manually for Outbound only

That means it wont ask for permission for outgoing traffic, but it will ask for permission if any incoming traffic is detected.

Hence that pop-up.  You can't lock down the firewall in one direction only in other words.

Obviously I'm not understanding exactly what it is the OP needs hence the suggestion of Tech. Support.

Message was edited by: Ex_Brit on 14/02/10 12:42:00 EST PM
0 Kudos
MRoutt
Level 9

Re: IE8 set as outbound and still responds to input connections

Ex_Brit,


What the OP is looking for, given that IE and Firefox do not need to accept unsolicited inbound connections, is atleast the option to tell McAfee firewall to block unsolicited inbound connections for those applications.  It appears, at least for the moment, that McAfee configures itself for IE and Firefox such that unsolicited inbound connections are passed through the firewall to said applications and there is no user override available.  As for myself, for the time being I have gone with another product that gives me these options.  Other than what has been previously said, I am at a loss to comprehend what it is you are not understanding.

Message was edited by: MRoutt on 2/14/10 9:54:37 PM CST
0 Kudos
exbrit
Level 21

Re: IE8 set as outbound and still responds to input connections

Understood.  I guess it treats it on a case by case basis and asks every time a different application tries.  Notice in the pop-up that it can be denied (or blocked).

The other way is to lock down the firewall entirely but that would halt all traffic.

I have flagged this and hopefully someone will answer even though its a holiday weekend.

0 Kudos
Yellew_One
Level 7

Re: IE8 set as outbound and still responds to input connections

For cross-reference in case somebody noticed this thread: this issue is now also in the 2011 version. Has anyone looked at this at all? I take it it was flagged, but the issue is still there. See https://community.mcafee.com/message/166419

0 Kudos