cancel
Showing results for 
Search instead for 
Did you mean: 

I just installed my new MaAfee Antivirus Plus 2010, after that I am unable to start my laptop in regular mode

I just installed my new MaAfee Antivirus Plus 2010, after that I am unable to start my laptop in regular mode

2 Replies
Nick72
Level 7
Report Inappropriate Content
Message 2 of 3

Re: I just installed my new MaAfee Antivirus Plus 2010, after that I am unable to start my laptop in regular mode

Can't help - but I have the exact same problem! Have you cleaned any previous McAfee products from the laptop?

Highlighted
Dinz
Level 16
Report Inappropriate Content
Message 3 of 3

Re: I just installed my new MaAfee Antivirus Plus 2010, after that I am unable to start my laptop in regular mode

Hi dhaval_2k,

Is the computer restarting in safe mode or Last Known good configuration  ?
Restart the computer and start tapping the F8 key and try to boot the computer in any of the advanced boot options.

Regards,
Dinesh K

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community