cancel
Showing results for 
Search instead for 
Did you mean: 

How do I get the hyperlinks to definitions to work?

Whenever McAfee Security Center detects an infected file and quarantines it, one is provided with a link to a definition of the infection on McAfee.com (see the attached screenshot for an example).

But when I click on that (blue) link I end up on the website with an error messaging saying that they can’t find “” or that there it doesn’t recognize the invalid characters in my search…

This happens every time I do this, regardless of what the virus/trogon name is…

What’s going on here?

BTW, I spend 30 mins with a tech who took over my PC remotely and s/he still wasn’t grasping my problem.

0 Kudos
8 Replies
Peacekeeper
Level 20

Re: How do I get the hyperlinks to definitions to work?

http://home.mcafee.com/VirusInfo/VirusProfile.aspx?key=245088

http://home.mcafee.com/VirusInfo/VirusProfile.aspx?key=247718

And that took 8 minutes Ok no link to click on as I haven't your PUP but I get your point.

Your issue is you click on the link and it goes now where OR you click on the link and you get to the AV site but it cannot find the PUP. Which 1.

Will bring this up in our mod call tomorrow.

0 Kudos

Re: How do I get the hyperlinks to definitions to work?

The link goes "nowhere".

By that I mean it does take me to the site, but I get an error message (form the site) saying it can't find what I'm looking for (words to that effect).

0 Kudos
exbrit
Level 21

Re: How do I get the hyperlinks to definitions to work?

Those links work for me OK but perhaps there are other issues preventing them working for you.

The items labelled PUP's are "Possibly Unwanted Programs which you can, if you think they are OK (as they were downloaded by you), tell McAfee to ignore them - just tick them and the menu at the right will show that option.

The Artemis one, maybe OK, maybe not, and there is a guide on those detections here:  http://community.mcafee.com/thread/2016 which explains how to restore them if you want to submit them for further testing and how to do that.


Message was edited by: Ex_Brit on 22/02/10 12:17:36 EST PM
0 Kudos

Re: How do I get the hyperlinks to definitions to work?

How can my links work for you?  Do you just happen to have the same files quarantined or do you have ones with the same virus/trojan?

Message was edited by: angrykeyboarder on 2/22/10 11:20:23 AM CST
0 Kudos
exbrit
Level 21

Re: How do I get the hyperlinks to definitions to work?

I thought you were talking about the links Peacekeeper posted.  Ignore.

0 Kudos

Re: How do I get the hyperlinks to definitions to work?

The liniks come from the software and point to the webiste (see the screenshot attachment in the original post here).

I've had had a heck of a time getting people to understand my problem. I guess I'm, not explaining it well, but I don't know how to explain it any better.....

0 Kudos
exbrit
Level 21

Re: How do I get the hyperlinks to definitions to work?

I realise that now and the links Peacekeeper posted show that those are known.  He has flagged the issue of the links not working from the interface, for further attention.

Sorry about the mixup.

0 Kudos
Peacekeeper
Level 20

Re: How do I get the hyperlinks to definitions to work?

Ok issue is a bug on the mcafee page where it cannot search funny symbols ie ! etc It is being looked into. Sorry about that. Actually now it has been told to me I reported this issue 2 mths ago so someone needs stirring up.

0 Kudos