cancel
Showing results for 
Search instead for 
Did you mean: 
romanist
Level 7

Help with Security Center

Jump to solution

On my laptop (Toshiba i5 with Windows 7) I happened to notice that McAfee was not booting up. When I double click on the taskbar icon or open from the start menu, the window opens but it is blank and says Refresh the Page at the top. I tried uninstalling the program but it gets hung up and doesn't do anything. I tried installing the Virtual Technician but after 2 hours of waiting it was not going anywhere. Without this I cannot access the chat sessions.

Any ideas?

Thanks!

0 Kudos
1 Solution

Accepted Solutions
exbrit
Level 21

Re: Help with Security Center

Jump to solution

It could be a few things.  Blank McAfee windows are usually a sign of a beta version of Internet Explorer being installed.  Whether or not you use IE is irrelevent as McAfee does.   If that's the case please uninstall the beta and install IE9 from Microsoft.

Even if you don't have a beta but actually have IE8 please update to IE9.

If you already have the final version of IE9 then try opening it and going to Tools.Internet Options/Advanced , click Reset, Apply and OK any prompts.

Close and reopen IE and go to Tools/Manage Add-ons and re-enable any add-ons you need.

If that doesn't help then as I see you are possibly at U of Calgary are you behind a proxy/firewall?  The Uni IT people should be able to advise you on that and how to configure things.  McAfee does not work well behind proxies.

The 3rd idea would be that McAfee is corrupted somehow and the best thing to do is to uninstall in the normal manner via Control Panel/Programs/Uninstall a Program.

Then run the MCPR cleanup tool listed under Useful Links at the top of the page.

Reboot and reinstall from your online account.

Lastly I would hope that your Windows 7 is SP1?  (Check by right-clicking Computer on your desktop or in the Start/All Programs menu and selecting Properties).   If not then you need it and there are some helpful hints for that here:  https://community.mcafee.com/docs/DOC-2205

That also might fix this issue.

.


Message was edited by: Ex_Brit on 30/08/11 3:34:07 EDT PM

Message was edited by: Ex_Brit on 30/08/11 6:52:23 EDT PM
0 Kudos
7 Replies
exbrit
Level 21

Re: Help with Security Center

Jump to solution

It could be a few things.  Blank McAfee windows are usually a sign of a beta version of Internet Explorer being installed.  Whether or not you use IE is irrelevent as McAfee does.   If that's the case please uninstall the beta and install IE9 from Microsoft.

Even if you don't have a beta but actually have IE8 please update to IE9.

If you already have the final version of IE9 then try opening it and going to Tools.Internet Options/Advanced , click Reset, Apply and OK any prompts.

Close and reopen IE and go to Tools/Manage Add-ons and re-enable any add-ons you need.

If that doesn't help then as I see you are possibly at U of Calgary are you behind a proxy/firewall?  The Uni IT people should be able to advise you on that and how to configure things.  McAfee does not work well behind proxies.

The 3rd idea would be that McAfee is corrupted somehow and the best thing to do is to uninstall in the normal manner via Control Panel/Programs/Uninstall a Program.

Then run the MCPR cleanup tool listed under Useful Links at the top of the page.

Reboot and reinstall from your online account.

Lastly I would hope that your Windows 7 is SP1?  (Check by right-clicking Computer on your desktop or in the Start/All Programs menu and selecting Properties).   If not then you need it and there are some helpful hints for that here:  https://community.mcafee.com/docs/DOC-2205

That also might fix this issue.

.


Message was edited by: Ex_Brit on 30/08/11 3:34:07 EDT PM

Message was edited by: Ex_Brit on 30/08/11 6:52:23 EDT PM
0 Kudos
romanist
Level 7

Re: Help with Security Center

Jump to solution

I think it is most likely IE9. After reading your comments, I unistalled it and now am having a heck of a time reinstalling it. I keep getting an error. I'll let you know if I ever get it installed and if that doesn't fix the McAfee issue.

0 Kudos
exbrit
Level 21

Re: Help with Security Center

Jump to solution

Ouch, well good luck ;-)

0 Kudos
romanist
Level 7

Re: Help with Security Center

Jump to solution

Finally got IE9 reinstalled but cannot find the MCPR. The link above goes nio where. I searched but couldn't find anything. Thanks.

0 Kudos
exbrit
Level 21

Re: Help with Security Center

Jump to solution

Strange, it works fine for me.

This is the direct link to MCPR:  http://download.mcafee.com/products/licensed/cust_support_patches/MCPR.exe

0 Kudos
romanist
Level 7

Re: Help with Security Center

Jump to solution

Thank you for all your help. McAfee is back up and running. I did it ffrom home so I have a feeling something must have gone awry at the UC...

0 Kudos
exbrit
Level 21

Re: Help with Security Center

Jump to solution

Glad you are OK now. ;-)

0 Kudos