cancel
Showing results for 
Search instead for 
Did you mean: 
RCPW
Level 7

HELP with Annoying Security Warning: The current webpage is trying to open a site in

Hi,.. Almost every webpage that I visit that has a link in it that I click on I get this Annoying Security Message below:

Security Warning: The current webpage is trying to open a site in your Trusted sites list. Do you want to allow this?

Current site: http://co102w.col102.mail.live.com
Trusted site: http://community.mcafee.com

I got that message while clicking on the link that you receive when signing up to this forum inside of my email when i clicked it to activate my account here.

I found this site by clicking a link in google which brought me to the link below:
http://forums.mcafeehelp.com/showthread.php?p=557233

That link said that it had nothing to do with Mcafee and that it was a Windows Issue and to check to make sure you had all of your Windows Updates.

Well,.. As a matter of FACT, I just so happen do have all of my updates and i even checked to make sure i did before installing the Mcaffe software because that was part of the installion instructions.

Is is an actual image of my error that I received below:


As you can see that there is a Mcafee Shield in the bottom of the Warning message. This image is not part of the Windows Operating System.

So Please,.... How Do I Get Rid Of This or Get This To Stop Happening Everytime I Click On A Link In A Webpage?

Your help would be VERY Much appreciated.
Thank You
0 Kudos
1 Reply
exbrit
Level 21

RE: HELP with Annoying Security Warning: The current webpage is trying to open a site in

To show an image here you would first have to host it somewhere like Photobucket then use the [img} tagged URL they provide in your post.

As far as I know this is a browser issue.

You don't mention what operating system and service pack you are using, but this is a browser setting issue:

For XP here's an article: http://windowsxp.mvps.org/ie/zoneelev.htm


If you are using IE7 or 8 got to Tools/Internet Options/Security and if the long button "Reset all zones to default level" is dark, click it, then click Apply and OK and close/reopen IE.

You could also try this: If you are using SiteAdvisor disable Protected Mode if it is activated by clicking the arrow just to the right of the toolbar icon. You'll see it in the menu.
0 Kudos