Showing results for 
Search instead for 
Did you mean: 
Level 9

Filtered e-mail, can't do anything with it?

I've got Security Center 2009 installed by Dell on a Vista 64 bit Home Premium.

It seems to be working. However, I've got the one problem. In the logs for Filtered Mail I see some messages. I'd like to look at them, so I select one and press VIEW... Thunderbird opens up but the page is BLANK? OK, I'll EXPORT it. Set the directory, nothing is put there?

Thinking something is wrong, I run the Technical Adviser and it finds this,

Product Name : SecurityCenter
Product Version : 9.11.109
Language : en-us
Partner : Dell
Health Check Details
Registry OK
File OK
Process 1 process(s) incorrect
Expected process not running
Expected : running
Existing : not running
Process: C:\Program Files (x86)\Common Files\mcafee\mna\McNAsvc.exe
Service 1 service(s) incorrect
Expected Service State Incorrect
Expected : running
Existing : stopped
Service: McNASvc "c:\PROGRA~2\COMMON~1\mcafee\mna\mcnasvc.exe"
Top Issues OK

OK, I ask it to fix it. It fixes one and when I ask for more details I get a page that tells me to un-install the suite, run the clean tool, and re-install from a link. Hmm, I decide to run the scan again. It passes with no problems? What goes?

In addition to all this, NOTHING ever goes into the Thunderbird FOLDER for Anti-Spam? From what I can tell, the settings are correct and I do have the toolbar icon?

So, how can I see the filtered e-mails?

Irv S.

(Not sure if I'm in the correct forum here, hard to tell which one to put it in?)
0 Kudos