cancel
Showing results for 
Search instead for 
Did you mean: 
gozoman
Level 7
Report Inappropriate Content
Message 111 of 265

Re: Files that are required for Windows to run properly have been replaced by unrecognised versions. To maintain system stability Windows must restore the original versions of these files.

Jump to solution

Hi everyone!

I found this thread because this week my computer started with 640 x 480 pixels screen and 4 bit colour. I was surprised biy this, since I hadn't installed any software except for the automatic Windows and McAfee updates. I also have an ATI video card.

I tried updating the monitor driver. Then a message appeared that Catalyst Control Centre/Center was not supprted for the activated video adapter. Then uninstalled CCC and installed the newest version without any improvement.

Then I updated my chipset driver with no improvement and finally tried an older CCC version from a year ago. All with no success.

I spent hours looking for a solution but was stuck. Eventually I did a systemrecovery after which everything worked fine. That same evening McAfee prompted me to restart. I hoped for the best because a restart for an McAfee update occurs seldomly. But... the same 640 x 480 pixels screen in 4 bits mode appeared.

Now the link with McAfee was very clear so I Googled for ATI and McAfee and via another thread, which pointed to this thread, brought me hear.

Although my computer is very old (a 2003 Dell Dimension 8300) with Windows XP Home Edition SP2 I think a minor software update shouldn't have these consequenses.

My problems seem to be the same as snaffle's an blarty-fargo's. Although I'm having many years of experience in computing, I'm not into knowing exactly what drivers, dll's, processes do. Ik always think about the major part of computer users who really don't have a clue. This shouldn't have happened.

After executing sfc /scannow and doing a restart my resolution changed to 1024 x 786 32 bits resolution instead of the 1280 x 1024 I use. My video adapter for using my ATI Radeon HD 4600 is lost. Updating doesn't work. My screen images builts up very slowly. So scrolling down webpages or watching movies (even no HD content) is impossible to watch.

I also looked at the system events (which I have learned in this thread). These files were mentioned:

ID: 64021 c:\windows\system32\wmploc.dll - could not be copied to DLL cache

ID: 64020 c:\windows\system32\ati3d1ag.dll - invalid signature - mentioned 2 times

ID: 64020 c:\windows\system32\drivers\ati2mtag.sys - invalid signature - mentoned 2 times

ID: 64004 c:\windows\system32\oembios.sig - no signature

ID: 64020 c:\windows\system32\oembios.sig - invalid signature

ID: 64004 c:\windows\system32\oembios.dat - no signature

ID: 64020 c:\windows\system32\oembios.dat - invalid signature

ID: 64004 c:\windows\system32\oembios.bin - no signature

ID: 64020 c:\windows\system32\oembios.bin - invalid signature

ID: 64020 c:\windows\apppatch\apphelp.sdb - invalid signature

ID: 64020 c:\windows\apppatch\apph_sp.sdb - invalid signature

ID: 64001 c:\windows\system32\ati3duag.dll was tried to be replaced but put back.

Before running sfc I found these event messages:

ID: 64008 c:\windows\resources\themes\luna\luna.msstyles

ID: 64008 c:\windows\system32\kbdne.dll

ID: 64008 c:\windows\system32\kbdusx.dll

ID: 64008 c:\windows\system32\kbdus.dll

ID: 64001 c:\windows\system32\ati2dvag.dll

I found these also interesting:

ID: 519 Proces **\MCINSUPD.EXE pid could not be validated with mfevtp-service.

ID: 519 Proces **\MCSHIELD.EXE pid could not be validated with mfevtp-service.

ID: 519 Proces **\McSvHost.exe pid could not be validated with mfevtp-service.

I will try to do a system recovery and turn RTS and McAfee updates off and hope that McAfee will come with a solution. This should not take more than a few days or else I will be forced to switch AV scanner. Leaving my computer unprotected is what I didn't buy McAfee for. McAfee has a reputation to keep up!

I used McAfee for years but I have been doubting more seeing McAfee losing ground against the competition with a lot of CPU-usage and finding less viruses.

Re: Files that are required for Windows to run properly have been replaced by unrecognised versions. To maintain system stability Windows must restore the original versions of these files.

Jump to solution

Hi Gozo - your McAfee pain sounds very much like mine!

ATI graphics card in a 2003 Dell 8300 with XP Pro SP3!

Well mate, don't hold you breath for a fix here - I first had the problem 4th June 2011. What the big M folks miss is that a screen at 640x480 and 4bit colour cannot be ignored that for 3 months.

That's why I jumped ship to Kaspersky - McAfee have a reputation for "gathering log files" and "suggesting uninstall / reinstall" ad nauseam with no solid feedback and estimate on how long it will take to fix the problem.

I am happy to report my Dell 8300 is now lightning quick - especially after booting. When I had McAfee installed - it took at least 5 minutes to load the various services it relies on before I was "allowed" to access my PC.

Kaspersky is blinding quick and shows what can be achieved by a company who gives a toss and produces quality software.

siem
Level 7
Report Inappropriate Content
Message 113 of 265

Re: Files that are required for Windows to run properly have been replaced by unrecognised versions. To maintain system stability Windows must restore the original versions of these files.

Jump to solution

By working on this issue I may hope it is speeding up before I'll have to kick McAfee out. 3 to 4 months is really annoying for people (in the least prescriptive way) and for me it started yust friday the 26th of August.

Confirmed the next situation mentioned by severall people before:

1. Computer running XP SP3 with McAfee Antivrus+ and ATI HD4600 AGP

2. Computer running XP SP3 with McAfee Antivrus+ and Nvidia

Not the newest one's Intel P4 3.2 (2006) but working very fine.

After the last update from McAfee on Friday 26th August (both computers) after the update McAfee said it had to restart. It was the first time in months (I'll gues it was the first time after installing the new 2010-2011 release) that I got this message and normally it's nothing to be afraid of so yust restarted. It came back in 640x480 4bits which was of cause not workable (having a Full HD monitor which runs normally under 1920x1080 32-bits). After doing an intuitive roll-back on system restore point nothing changed. After deinstalling the ATI driver I was able to have the standard WinXp driver (SVGA 800x600) which gave me the opportunity to investigate and research the internet. So: reinstalling the AMD ATI driver -> fine -> restarted system next morning -> back to frustration. Came to this thread and did saw the WFP errors is system log -> updated McAfee -> disabled on access scan -> reinstalled drivers -> fine -> restarted system -> fine -> shut down system and started few hours later -> fine. Thought to had a bright idea by disabling WFP through WinXP manager (Yamicsoft) -> fine. At that moment enabled on access scan again -> TOTAL FRUSTRATION

Same for the Nvdia equiped in round 2, yust holding my breath for my wife's laptop (XP3 SP3) which is fine untill now (but didn't had a "restart"after McAfee upgrade message so far and IS RUNNING THE SAME VERSION totally up2date).

Because my subscription to McAfee comes from my internet provider (Xs4all) I do not know how much of my monthly fee is going to McAfee but for now I am not far from the action of filing a complaint to this provider. Because I'm an experienced computer technician I can "manage" this situation but will only do so for a week, my mother with no technical understanding at all (cann't blame her) has the same situation and guess who can fix it? (and she is not living next door and I have a family as well). As of writing this WFP (with McAfee enabled) rolled back the drivers again for the 6th time.

Sorry for having I slight agressive/frustrated undertone but computers ought to work and a virus scanner is a critical part in this. I can not take the risk of accessing the internet without one so I (and a few thousand other's I can state) keep reinstalling my drivers if I'm fed up with leaving my computer on (I'd love to billing McAfee for this +  the extra hours spending on reinstalling drivers but a quick count on labourcost turns out that it is probably cheaper to buy a good altenative).

Re: Files that are required for Windows to run properly have been replaced by unrecognised versions. To maintain system stability Windows must restore the original versions of these files.

Jump to solution

How easy is it to uninstall McAfee?, I wounder how about it can be done over telephone. I was stupid enough to install it on my mothers computer, and I would also like to kill on my own machine.  Now I'm ready to trash the rest of the license.

Highlighted
Reliable Contributor Peacekeeper
Reliable Contributor
Report Inappropriate Content
Message 115 of 265

Re: Files that are required for Windows to run properly have been replaced by unrecognised versions. To maintain system stability Windows must restore the original versions of these files.

Jump to solution

I hope you reconsider but to uninstall cleanly follow

http://service.mcafee.com/FAQDocument.aspx?lc=1033&id=TS100507

I will get an update tomorrow in our call.

Re: Files that are required for Windows to run properly have been replaced by unrecognised versions. To maintain system stability Windows must restore the original versions of these files.

Jump to solution

Just curious - did Monday's call produce any information?

The long reaction time has made me go buy another protection suite. I'd just like to have my PC back in working order before I uninstall McAfee and install the other. Only being able to boot into safe mode is not a happy situation for a not very techie person.

I'm really disappointed with the way McAfee people have handled this.

Hats off to you mods, though.

Kristine.

Reliable Contributor Peacekeeper
Reliable Contributor
Report Inappropriate Content
Message 117 of 265

Re: Files that are required for Windows to run properly have been replaced by unrecognised versions. To maintain system stability Windows must restore the original versions of these files.

Jump to solution

I was asked to PM siem above to get the way he is restoring his ATI drivers. The techs want as must info as they can.

So is anyone fixing the ati drivers when they go can you respond re

Re the windows file protection issue and ATI drivers can you layout the steps you take to fix it. The techs I am talking to are asking so they can compare what you are doing to what they know of the issue.

I am trying to get this issue sorted so any help you can give would be appreciated

siem
Level 7
Report Inappropriate Content
Message 118 of 265

Re: Files that are required for Windows to run properly have been replaced by unrecognised versions. To maintain system stability Windows must restore the original versions of these files.

Jump to solution

You got your PM reply but not the one you were hoping for. Surprisingly the community forum has a session time out so by writing an extensive mail (and I mean realy extensive) which took several hours (in between work) and after hitting the send button it was indeed sended.......... to the blackhole.

If you have the possibility to investigate community forms cache I would very much appreciate. Your security is however okay, nothings stored in my browsers cache (mozilla)

This evening I will give it one final try.

Simon

Re: Files that are required for Windows to run properly have been replaced by unrecognised versions. To maintain system stability Windows must restore the original versions of these files.

Jump to solution

Hi mate

I was the first person to mention the McAfee triggered destruction of ATI drivers on page 1 of this thread.

I have posted several sets of instructions on how to get around the McAfee provoked aggressive destruction of the ATI drivers.

I could summarise all over again but, to be honest, I have lost the will to live and have moved on.

The delay in acknowledging, dealing with and eventually solving this issue is energy draining and tedious.

You mods do a great job - but, as the almost 18,000 viewers can clearly see from this thread - the big M does not give a flying one.

If you want me to summarise (for you, not the uncaring big M) - please PM me and I will spend some time to brain dump my sad and sorry McAfee induced ATI woes.

gvr39
Level 7
Report Inappropriate Content
Message 120 of 265

Re: Files that are required for Windows to run properly have been replaced by unrecognised versions. To maintain system stability Windows must restore the original versions of these files.

Jump to solution

@blarty-fargo

Having the same kind of WFP problems (see my previous posts) I am a "regular" visitor of this thread.

So I know.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community