cancel
Showing results for 
Search instead for 
Did you mean: 

Disable McAfee Pop-Up Blocker

I can't seem to find how to unblock pop-ups on McAfee Security Center because it keeps blocking up pop-ups on my MSN Messenger when someone is trying to contact me with a video call. I already disabled my Google Pop-Up Blocker and Yahoo! Pop-Up Blocker, what do I have to do to disable McAfee's pop-up blocker???

HELP ME PLEASEEEEEEE
0 Kudos
7 Replies
earthdragunz
Level 7

RE: Disable McAfee Pop-Up Blocker

hi,

what is the version of McAfee that you are using? (To check, open your McAfee Security Center and click About on the lower corner right).

try adding the MSN Messenger on the Full Permission list on the MSC Firewall settings. also, if there is a specific port that MSN uses for video conference, please add that port in the System Service option.

if still didn't work, totally disable the McAfee firewall and check your messenger again.

hope it helps
0 Kudos

RE: Disable McAfee Pop-Up Blocker

I have:

- McAfee Security Center 9.0

Also, Windows Live Messenger is on McAfee's full access list, and I'm not quite sure if or which port Windows Live Messenger uses for video conferences.
0 Kudos
earthdragunz
Level 7

RE: Disable McAfee Pop-Up Blocker

hi,

did you try disabling the McAfee firewall and then check your Messenger? if yes, are you able to use the video call?
0 Kudos

RE: Disable McAfee Pop-Up Blocker

My video call works fine if I try to video call someone, but I'm only having problems if someone else tries to video call me, not if I try to video call someone else and then the McAfee Pop-Up Blocker closes it but I could still hear the sound of a phone ringing on the computer (the sound indicates on Windows Live Messenger that someone is trying to video call you).

So I don't know what to do, I guess I have to wait until they try to video call me again when they come back online.
0 Kudos
bua_ako
Level 7

RE: Disable McAfee Pop-Up Blocker



this is an indication that outgoing connections are ok and that incoming connections are blocked...

please try this...

open mcafee security center>click on internet and network>click on configure (above about)>click on advanced (for personal firewall)>check the global security level of the firewall... with your version of mcafee it should be in trusting set to outbound access only... try switching it to allow full acess... this should open up incoming connections.

hope it helps...
0 Kudos

RE: Disable McAfee Pop-Up Blocker

Thank you all that helped me so far, and I think I solved the problem now, all I need is a friend to video call me to test it out to see if it works, grin
0 Kudos
bua_ako
Level 7

:)

Glad it's fixed...
0 Kudos