cancel
Showing results for 
Search instead for 
Did you mean: 
Leiah
Level 7

Computer Unresponsive After Fresh Installation of Total Protection 2010

Yesterday after a fresh installation of total protection 2010 (minus the backup service) on my windows 7 32 bit operating system my computer immediately froze up and became totally unresponsive. The mouse would not move and the keyboard would not work. As I was unable to use control alt delete to restart the computer I had to turn it off via the power button. I rebooted in safe mode and everything worked fine and the system was responsive. However when starting up again normally (ie not in safe mode) the system would completely freeze up again and the mouse and keyboard were both unresponsive. I repeated this process several times before booting into 'safe mode with networking' so I could have interenet access and make sure all my drivers were updated and compatible and to also be sure all windows updates were installed, etc. I also searched the mcafee support center to see if there were any solutions or workarounds suggested, etc but found nothing to help.

I have since uninstalled total protection from my computer and am basically unprotected except for the windows firewall (which i turned on after uninstalling McAfee)... I am frustrated and in spite of having a full subscription to McAfee Total Protection am considering purchasing protection software from another company since  I do not like my computer being without virus protection ,etc.. However, before doing so I thought it best to seek help here in the McAfee forums to see if anyone here has experienced a similar problem and/or knows of a solution.  If you know of a way to resolve this issue I would be very grateful. Please let me know.

Thanks

Leiah

PS Forgive me if I broke forum rules or posted incorrectly, etc... this is my first time posting on any forum and so i am not sure if i did it right or not.

0 Kudos
4 Replies
k3tg
Level 14

Re: Computer Unresponsive After Fresh Installation of Total Protection 2010

Leiah, When you uninstalled the software did you also use the MCPR removal tool found at the top of this page under Useful Links? MCPR removes any remnants of the software that might be left behind that Add/Remove does not completely get out. You may just have a corrupted installation so it may work next time you reinstall. Worst case scenario is you could contact Technical Support Chat also found under Useful Links.

Good Luck

Tom

0 Kudos
Leiah
Level 7

Re: Computer Unresponsive After Fresh Installation of Total Protection 2010

Yes I did use it. But thanks for the reply and for pointing out the 'helpful links' area.

So far nothing I have tried has worked and I still am not able to use Total Protection at this time.  A man from McAfee support called me though and told me that this seems to be a compatibility problem with the new McAfee Total Protection and Windows 7 (which is my operating system). They are apparently working on coming up with a fix to the issue.. I havent heard anything as to whether it has been fixed or not though. Hopefully it will be soon.

0 Kudos
Leiah
Level 7

Re: Computer Unresponsive After Fresh Installation of Total Protection 2010

I am not sure if I posted the last reply as a reply or new post... I'm still trying to figure out how to work the forum correctly... Thanks for your patience.

0 Kudos
exbrit
Level 21

Re: Computer Unresponsive After Fresh Installation of Total Protection 2010

Leiah, it appears that you are posting correctly.  If it appears here then you've replied OK.

It should work OK in Windows 7 and perhaps you should connect with Technical Support Chat to see what's causing the problem.  It is linked under Useful Links at the top of this page.

They can enter your machine and troubleshoot.

Meanwhile so you are covered by some sort of anti-viru/spyware I recommend you try Microsoft Security Essentials.

http://www.microsoft.com/security_essentials/

0 Kudos