cancel
Showing results for 
Search instead for 
Did you mean: 
MajorWinters
Level 7

Booting/login + Mcafee


  • During cold/warm system boot McAfee is causing the system to boot very slowly, most likely due to file/memory scans

The PC itself will boot quickly and display the Vista login screen. Once I enter my login credentials and login, the desktop loads but the entire system will be extremely sluggish. It takes 3 minutes before the sidebar will load and another 2 minutes before the system is responsive again.

I monitored which files were being accessed very shortly after user login, and data is being read from the F:\ drive. This drive only contains games and McShield.exe is accessing the same files on the disk when logging in (some game executables mainly).

During user logon CPU usage is arround 25% and memory usage 20%. It looks that some data can't be loaded into memory quickly enough which results in an extremely slow system.

Nothing except Windows Live Messenger, Windows Vista sidebar and VmWare services are set to boot at system startup.
Tags (1)
0 Kudos
2 Replies
BalaSGS
Level 7

Booting process slow

Hi,

What is the memory which you have on your computer?
Delete temporary files and cookies.
Disable the startup items from msconfig
Start >> Run >> Msconfig > startup Tab and uncheck all the unnecessary programs
Restart the computer and check.
Make sure that your hard drive is not fully loaded with files.
Restart the computer in safe mode and check if it is the same.
Because in safe mode McAfee will be disabled.
0 Kudos
MajorWinters
Level 7

RE: Booting process slow

Core 2 Duo E6600
4GB DDR2 RAM

Only msn is set to auto boot and a few needed non-MS services (vmware).
Will check in safe mode tomorrow.

Thank you for replying.
0 Kudos