cancel
Showing results for 
Search instead for 
Did you mean: 
Pook
Level 7

Activation

I cannot activate the software that was pre-intsalled on my brand new Dell.

If I attempt to use Product Setup from the M icon on the system tray, I just get the following and nothing else happens. Needless to say, I have a fast and viable internet connection.

Labels (1)
0 Kudos
2 Replies
Lorri
Level 7

RE: Activation

I have exactly the same issue on my new Sony Vaio

Everyday the same error comes up, telling me to verify my subscription, it's now at the stage where I only have two days left to do it.

I've spoken to 'tech support' online (I use the term loosely) and I swear five times I explained that if I right click on the M, go to verify, the yellow bar will animate and then close down....but in reply they told me four times to do EXACTLY that!!!

After two half an hour sessions of head banging, I was told that it was a problem with Sony and I should speak to them!!!

I think not. After reading through the many, many problems on this forum it's back to NOD32 I think!!
0 Kudos
exbrit
Level 21

RE: Activation

Thread locked as so old.

Any similar issues please speak to Technical Support by phone or online chat, it's free of charge, link below.

Toronto ▪ Canada
Volunteer Moderator - Consumer Products
I CAN'T HELP PRIVATELY - PLEASE POST IN THE FORUMS
Use Advanced Search To Find Answers

Consumer Technical Support (alter Country @ top right as needed)

Consumer Customer Service (Accounts, Billing, Registration, etc.)
Anti-Spyware/Malware/Hijacker Tools

0 Kudos