Showing results for 
Search instead for 
Did you mean: 
Level 7

Activation issue

I had an older McAfee pruduct installed on my computer but I uninstalled it to install a newer version I bought at the store. Now, it won't let me activate. Every time I try to update it asks to activate. I click on it to activate and it acts like it's loading then... nothing happens. So, I tried right clicking on the M icon on my system tray and going to Product Setup. Once again it acts like it's loading something then nothing happens. Can someone please help? I've already tried uninstalling then reinstalling (the new product) and it didn't fix the problem.
0 Kudos
1 Reply
Level 21

RE: Activation issue

When you uninstalled did you use the MCPR removal tool (linked in my signature)? Also how old was the older installation?

It seems that maybe there are remnants of an older application sticking around.

Also Security Center relies on Internet Explorer being at its default settings under Security and Advanced tabs (Tools/Internet Options....) and the Content Advisor being turned off under the Content tab.
0 Kudos