cancel
Showing results for 
Search instead for 
Did you mean: 
DaGopha
Level 7
Report Inappropriate Content
Message 1 of 24

About screen in Security Center is blank

Here's a head-scratcher:

My McAfee updated automaticaly this evening, and from the status popup, VS, PFP and SC were being upgraded.

Requested reboot as per normal, which I did - but when going into SC to see what new version I'd garnered, I've found that the About screen of SC is blank!

Everything else is there - but the About screen is just completely blank!

Had a poke around, and seen that some others are experiencing blank SC windows - IE8? (but I'm running IE 7).

Very odd. Anyone else seen this/know of what's what?

Cheers,
Gopha.
23 Replies
bua_ako
Level 7
Report Inappropriate Content
Message 2 of 24

RE: About screen in Security Center is blank



hi,

what's your OS and service pack?

please try running mcafee virtual technician in my signature and post the session ID here.
DaGopha
Level 7
Report Inappropriate Content
Message 3 of 24

RE: About screen in Security Center is blank



Windows XP SP2.

I'm going to have a look-see to see if any of my other McAfee machines are experiencing similar issues.

Cheers,
Gopha.
bua_ako
Level 7
Report Inappropriate Content
Message 4 of 24

RE: About screen in Security Center is blank



hi,

please also try running mcafee virtual technican and post the session ID here. happy
DaGopha
Level 7
Report Inappropriate Content
Message 5 of 24

RE: About screen in Security Center is blank



16836178

all okay - but I reckon there's something dodgy on the DAT front, as per my post here:
http://forums.mcafeehelp.com/showthread.php?p=555815#post555815

Am going to hang tight for the next update - sometimes we've seen this, but I'd be interested to know what the other SC 9.3 users are experiencing. It seems that there's something weird with IE8 as well with SC9.3 (but I'm not using IE8).

Cheers,
Gopha
bua_ako
Level 7
Report Inappropriate Content
Message 6 of 24

RE: About screen in Security Center is blank



while waiting for the next update try to run ieregifx here.
DaGopha
Level 7
Report Inappropriate Content
Message 7 of 24

RE: About screen in Security Center is blank

Looks like there's something off this weekend:

Does seem to be the case that there is a dodgy update out there. None of my machines are able to pull down the latest DATs, as per the time before, when Peter determined there was a bad-DAT push.

Similarly, those with SC9.3 have blank About screens...

Goph
vinod_r2
Level 11
Report Inappropriate Content
Message 8 of 24

RE: About screen in Security Center is blank



I am on 9.3 and the about screen is ok for me... but yes the updates are not correct... my resources and analyzer etc are corrupted due to another issue at home so I guess I will have to get back to work before I can comment.

Not sure this is quite the same issue

Having similar problems:

Some blank screens when I click on the Advanced button under a couple of different places in Ver 9.3 Security Center.

Also cannot start a Virus scan from within Security Center, scheduled scan works OK, and I can start a scan from My Computer.

I get my mcAfee from Cox Communications.

Unistalled McAfee from Windows remove progam.
Downloaded McAfee software removal tool, and successfully ran it.
Downloaded latest version of McAfee from Cox and installed, still have the same issue.

Have run virus scans and malware scans, come up with nothing.

Other than this McAfee seems to work OK.

Anybody else seen this?

RE: Not sure this is quite the same issue

McAfee Security Center relies on Internet Explorer as it uses HTML to display. If you have Internet Explorer set at anything but default it most likely will effect the way McAfee behaves.

Go to I.E. Tools/Internet Options

If you are using Internet Explorer 6

Go to the Security tab and make sure all zones are at default
Go to Content tab and make sure that Content Advisor is NOT turned on
Go to the Advanced tab and set it to Default.

If you are using Internet Explorer 7 or 8

Same as IE6 or on the Advanced tab click Reset and OK/Apply it.
Close/reopen IE7/8 and re-enable all the add-ons under Tools/Manage Add-ons.

Note IE8 beta is not supported and will cause these problems.
How Many Badges Can You Collect?
Ready for a little competition? Members like you are earning badges and unlocking perks for their helpful answers. Are you? Click here to find out.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community