cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted

16.0 R19 still has problems

Jump to solution

On June 13, McAfee updated the Security Center to 16.0 R19 on my Latitude E5530, running Windows 7.

I did a full scan on June 14.  It was my impression that R19 would fix the problem with left-most panel of the Security Report > Anti-Virus.  However, it still says that the last scan was May 28, 2018 and that the last update was July 6, 2018. So, this problem has not been fixed YET!!

1 Solution

Accepted Solutions
Reliable Contributor Peacekeeper
Reliable Contributor
Report Inappropriate Content
Message 4 of 4

Re: 16.0 R19 still has problems

Jump to solution

Re that er fix to scan all they did to get it back was revert to the old GUI. i assume new 1 with this option included will come in August.

Re scan dates etc that still in pipeline One can only hope

Yes incoming connections blocked show as incorrect 0 in past 7 days whereas history shows 66. Ditto Vulnerability scanner. etc will have a talk with him next time we in contact.

3 Replies
Reliable Contributor Peacekeeper
Reliable Contributor
Report Inappropriate Content
Message 2 of 4

Re: 16.0 R19 still has problems

Jump to solution

I have reported this they fixed the shut down if no issues found missing option but the security report wrong date is either harder to change without a major update or they think it is minor issue and leaving it for the next major update.

I feel it is the latter.

Ok I thanked him for the other fix and asked about the one you are worried about.

Re: 16.0 R19 still has problems

Jump to solution

Thanks for your attention, Peacekeeper.

McAfee probably is not going to fix the Security Report problems for Windows 7 since MS support ends in 6 months.

But, Windows 10 has a lot of life left and Security Report on Windows 10 needs a huge overhaul. Its problems on Windows 10 are worse than on Windows 7.  I’ve commented on problems with the Anti-virus component (in Windows 10 both the left and the right panel aren't working correctly), but I should add that information that it is supposed to reported there can be retrieved from MyInfo > Security History > Scans Run.  However, other components (for example, Vulnerability Scanner and Quick Clean) are notably incorrect and the information that is supposed to be reported there cannot be retrieved elsewhere.  Web Advisor, though turned on, does not function and the Web Protection component is a total failure. 

Reliable Contributor Peacekeeper
Reliable Contributor
Report Inappropriate Content
Message 4 of 4

Re: 16.0 R19 still has problems

Jump to solution

Re that er fix to scan all they did to get it back was revert to the old GUI. i assume new 1 with this option included will come in August.

Re scan dates etc that still in pipeline One can only hope

Yes incoming connections blocked show as incorrect 0 in past 7 days whereas history shows 66. Ditto Vulnerability scanner. etc will have a talk with him next time we in contact.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community