cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
RickIA
Level 9
Report Inappropriate Content
Message 1 of 1

MSMS 2.5 Task not running

I'm getting set to deploy my first MSMS 2.5 install. I have the package checked into the server (EPO 4.5 P3) and running agent 4.5.1852 as well as teh extensions for 2.5 installed. I am attempting to deploy to a server 2008R2 box which for some reason will not show as managed even though it received the agent and VS 8.8 install. And that brings me to my problem. I looked at the agent log via the server, and it shows all of the other tasks EXCEPT for the MSMS 2.5 install task. I created it just as I did for 2.0 and any other package I deploy but I'm not seeing the entry in the log file.  The repository shows it available as an install and the extensions are shown properly. Is there something I am missing here as to why this server won't show as managed, and also why it gets my other tasks just not the main one I need?

Want to Ask a Question?
Many members like to perform a search first in case other customers have already asked and answered a similar question. However, to ask a question, first select a forum then click on Post a Topic. You must sign in or log in with your existing credentials.

McAfee Service Portal customers please use your existing username and password to log into the community.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community