cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Level 7
Report Inappropriate Content
Message 1 of 4

Deployment task McAfee Security for Microsoft SharePoint - 3.5.0 failed

Hi All,

I am the sharepoint admin.

we are deploying "McAfee Security for Microsoft SharePoint 3.5" in all our WFE from ePo

for some of them we failed with this strange message :

Capture6.PNG

help welcome

thanks

3 Replies
Highlighted
Reliable Contributor
Reliable Contributor
Report Inappropriate Content
Message 2 of 4

Re: Deployment task McAfee Security for Microsoft SharePoint - 3.5.0 failed

Is server requesting direct from ePO master repository or hitting a distributed repository where the installation has not been replicated to?

Configuration of repositories is in Agent Policy assigned to your WFE.

Actual repository checked will be in agent logging local on the WFE.

%programdata%\mcafee\agent\logs for a 5.0x agent

%programdata%\mcafee\common framework\db for 4.8.x agent  

Highlighted
Level 7
Report Inappropriate Content
Message 3 of 4

Re: Deployment task McAfee Security for Microsoft SharePoint - 3.5.0 failed

Hi thanks a lot for your reply

it is rather the first affirmation :

"server is requesting direct from ePO master reporsitory"

in %programdata%\mcafee\agent\current i have the folder of the source of "McAfee Security for Microsoft SharePoint 3.5":

in %programdata%\mcafee\agent\logs, i have multiple logs file :

In McScript.log, i have :

in McScript_error.log, i have :

if i do  installation directly on the server it succeed.

Highlighted
Reliable Contributor
Reliable Contributor
Report Inappropriate Content
Message 4 of 4

Re: Deployment task McAfee Security for Microsoft SharePoint - 3.5.0 failed

As you can see from your mcscript.log there is an error getting files from the repo.

That HTTP address corresponds to folders on the ePO server

<ePO Install folder>\db\software\current\MSMS___3500\Install\0000

Are the files the mcsript is trying to download actually there??

Maybe try removing the deployment package from master repo and check it in again??

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community