cancel
Showing results for 
Search instead for 
Did you mean: 

websense sql connection problem

anyone here tried to connect to mssql 2008 R2 using Websense Data source.

I can connect with a user with mssql studio and other client (linqpad) to mssql websense database (wslogdb70) but mcafee siem can't connect to it.

I get:

Test connection unsuccessful. Connection attempt timed out (try again)

I have also sniffed 1443 port and get some successfull SQL statements executed but i can't add websense data source

PS: I have already tried syslog method but mcafee siem doesn't have signature for that. Also help page for websense data source states:

>>> Launch the SQL Server Enterprise Manager (Start > Programs > Microsoft SQL Server > Enterprise Manager)

Which is for mssql 2000 (not for 2005 ,2008 or 2008 r2)

1 Reply

Re: websense sql connection problem

It seems that there is a problem with the test button. A few hints

1) Always use upper case (username, Db name)

2) Leave Instance name empty. Do not enter something..

3) Never trust Test Connection button while adding data source since even if it states you fail you may not but it is hard to guess if you really fail or not!

4) Do not trust Websense adding data source help page. It is old needs to be updated for sql 2008 R2