cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted

segfault when trying to enable autolearn

Hi all!

Have a SIEM running 9.6.0 MR 4.

Have added a syslog data source that is running syslog-ng so I want to enable autolearn to pick up all the subordinate hosts.

When I try and enable it, it fails to enable and I get this error in the GUI:

And around the same time I see this or similar in /var/log/messages:

asp-test[9235]: segfault at 4 ip 00007efef57b776d sp 00007efeebffe720 error 4 in libasp.so.0.1[7efef5785000+82000]

Anyone have any clues what's going on here? Solution?

1 Reply
Highlighted
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 2 of 2

Re: segfault when trying to enable autolearn

Step 1. Upgrade (I hate to sound like the support's broken record, but there's much better places to be than MR4). 9.6.1 at least and then how does it look?

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community