cancel
Showing results for 
Search instead for 
Did you mean: 

WMI Event Log test connection unsuccessful

Hi everybody.

1) ESM and Windows10 on VM.

2) Both on the same network.

3) Windows10 have turned off firewall.

4) On Windows10 I gave all permission to user which I trying to use in ESM to add new data source.

5) My user already was in admin groups, but I still gave all permissions.

 

First I got error "The user does not have the correct permissions. The UAC or WMI setting may need to change."

After some fix I got "The WMI query service is not responding correctly"

And after some fix I got "The provided eventlog source was not found (Security [does the user have admin privileges?])"

 

I gave up. How to troubleshoot it? What I miss?

1 Reply

Re: WMI Event Log test connection unsuccessful

Okay, it's seems that all works, but I can select only "Internet Explorer" in "Get Logs". What should I do to add SYSTEM, SECURITY?

More McAfee Tools to Help You
  • Subscription Service Notification (SNS)
  • How-to: Endpoint Removal Tool
  • Support: Endpoint Security
  • eSupport: Policy Orchestrator
  • Community Help Hub

      New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

    • Find Forum FAQs
    • Learn How to Earn Badges
    • Ask for Help
    Go to Community Help

    Join the Community

      Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

    • Get helpful solutions from McAfee experts.
    • Stay connected to product conversations that matter to you.
    • Participate in product groups led by McAfee employees.
    Join the Community
    Join the Community