cancel
Showing results for 
Search instead for 
Did you mean: 
jon286
Level 9
Report Inappropriate Content
Message 1 of 3

VA Source Out of Sync on all sources

We recently updated our combo VM from 9.5.0 to 9.5.2, and ESM is since showing "VA source out of sync" flags on every source on our Local Receiver, despite none of these being VA sources.

We did experience a fault following the update, which I believe was a first for support. Our ELM storage pool and management DB lost their connections and those sections of the GUI failed. To cut a long story short support helped fix this by manually mounting the shares so we could then correct the pool settings with the AD service account's new password. I first noticed the VA sync flags after this, and I'm not sure if there's any link.

Any ideas how I might get rid of these? I've tried adding and removing an example VA source then writing the settings, which makes no difference.

Regards

2 Replies

Re: VA Source Out of Sync on all sources

First, write out all data sources to your receiver. Open Receiver Properties, data sources, and Write.

Generally that will clear it.  If not, I would contact support.

Highlighted

Re: VA Source Out of Sync on all sources

More McAfee Tools to Help You
  • Subscription Service Notification (SNS)
  • How-to: Endpoint Removal Tool
  • Support: Endpoint Security
  • eSupport: Policy Orchestrator
  • Community Help Hub

      New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

    • Find Forum FAQs
    • Learn How to Earn Badges
    • Ask for Help
    Go to Community Help

    Join the Community

      Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

    • Get helpful solutions from McAfee experts.
    • Stay connected to product conversations that matter to you.
    • Participate in product groups led by McAfee employees.
    Join the Community
    Join the Community