cancel
Showing results for 
Search instead for 
Did you mean: 

Unable to enable view of alarms only for casual SIEM_users

I'm currently using McAfee Nitro ESM 9.6.3 MR and recently came across an issue where only the users who are admins, or have been granted the admin privilege are able to view the new incoming alarms. But the users who are not admin( as well as no admin privilege) are unable to view those alarms.

For them they are able to view alarms back in some date, around a month back. Probably when the issue started.

I tried investigating into this issue, and what I felt like there is some sort of error in the ESM database. Now really not sure of that though. My colleagues even suggested that could be an issue at the AD end. But again to what they suggested I can't agree as if it were something related to AD how could it affect any property of the SIEM. Since both AD and SIEM are independent in terms of their existence, except we only define user type on SIEM for entities available on AD.

I need help on how exactly I could troubleshoot such an issue.

#TIA!

5 Replies
Reliable Contributor sssyyy
Reliable Contributor
Report Inappropriate Content
Message 2 of 6

Re: Unable to enable view of alarms only for casual SIEM_users

Have a look at the permission group setting, make sure they are alarm users too. Untick limited access checkbox. Shouldn't be AD related.

Highlighted

Re: Unable to enable view of alarms only for casual SIEM_users

​ I already have the permissions enabled but still the issue persists. Actually it was working well and good, and suddenly it stopped working. Can you provide any steps for troubleshooting the same.

#TIA!

Reliable Contributor sssyyy
Reliable Contributor
Report Inappropriate Content
Message 4 of 6

Re: Unable to enable view of alarms only for casual SIEM_users

Have you upgraded recently?

Re: Unable to enable view of alarms only for casual SIEM_users

We were using MR3; upgraded to MR7 and the issue got resolved.

Re: Unable to enable view of alarms only for casual SIEM_users

I had a similar issue with device/policy management, resolved in MR5, matches your results/

More McAfee Tools to Help You
  • Subscription Service Notification (SNS)
  • How-to: Endpoint Removal Tool
  • Support: Endpoint Security
  • eSupport: Policy Orchestrator
  • Community Help Hub

      New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

    • Find Forum FAQs
    • Learn How to Earn Badges
    • Ask for Help
    Go to Community Help

    Join the Community

      Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

    • Get helpful solutions from McAfee experts.
    • Stay connected to product conversations that matter to you.
    • Participate in product groups led by McAfee employees.
    Join the Community
    Join the Community