cancel
Showing results for 
Search instead for 
Did you mean: 

Unable to add ACE to ESM

I am in the process of setting up a lab for Nitro using VMs. Ive got ESM setup with a receiver attached, but having an issue when trying to add an ACE. It looks like ESM is able to key / change the password on the ACE, but apparently the ACE thinks it has a FIPS mode setting and isnt allowing ESM to complete the process of adding the device. Has anyone else seen this issue? These are all new boxes / VMs and ive already reset the SSH key on the ACE and tried to re-add the device. Same issue occurs.

ACE.PNG

1 Reply
rcavey
Level 9
Report Inappropriate Content
Message 2 of 2

Re: Unable to add ACE to ESM

Are you running in FIPS mode?   I'm guessing not.

I have never worked with Nitro VM's .... was it pre-built VM file or did you install from a CD/DVD int a VM.  Usually a fresh install on a hardware device will ask if you want FIPS mode.  Can you rebuild/re-initialize the ACE with a re-install?

Wish I had some real answers....

Cheers,

  -B