cancel
Showing results for 
Search instead for 
Did you mean: 

SIEM Certification

Hello
I want to take the MA0-104 exam (McAfee Security Information and Event Management) but, according to the documentation, it is version 9.3.0 (very old).
I took the ESM 10 Analyst course.

On the other hand, currently the ESM is in the version McAfee SIEM 11.x,, which is installed in the company where I work.
Does anyone know if this exam will be updated? I have the fear that if I give it now it will lose its validity very soon.

Thanks in advance.

Roger

Labels (1)
Tags (2)
2 Replies
Dimm
Level 9
Report Inappropriate Content
Message 2 of 3

Re: SIEM Certification

Ask your Support Account Manager or sales guy, they may answer you or redirect to appropriate person from learning department.

Re: SIEM Certification

Hi,

Well i did this certification 2 years ago, and version doesn´t change yet.

Regards.

 

More McAfee Tools to Help You
  • Subscription Service Notification (SNS)
  • How-to: Endpoint Removal Tool
  • Support: Endpoint Security
  • eSupport: Policy Orchestrator