Showing results for 
Search instead for 
Did you mean: 

Problem with TLS: login with Active Directory does not work

Good Afternoon to everyone.

In our society, we are using the McAfee SIEM v. 9.6.0; we want allow the acces to Web Interface with our Domain Credetianls, so we have enabled the Active Directory authentication in the Login Security panel.

Unfortunately, this job does not works: every time someone try to access using the Domain credentials, we got the error message "you have not sufficient privilege".
We have got the caus in the TLS use; de-checking the check box in the Activ Directory configuration panel (so, Login Security -> Active Directory -> Edit the login domain), we can login without the error wth every of us credentials.

We know that this is the cause becase we have tried all the solution founds on this forums: ports change, first login and than setting groups and permission with NGCP user, and so on. No one try has worked; only deselecting the TLS works.

So, the question is. in this case, wich cause can be responsable for this trouble? how can we fix this?

ePO Support Center Plug-in
Check out the new ePO Support Center. Simply access the ePO Software Manager and follow the instructions in the Product Guide for the most commonly used utilities, top known issues announcements, search the knowledgebase for product documentation, and server status and statistics – all from within ePO.