cancel
Showing results for 
Search instead for 
Did you mean: 
awhitf
Level 7
Report Inappropriate Content
Message 1 of 2

Patching version compatability

I'm looking to patch my various sites soon from 10.3.3 to 10.3.4. The plan is to do it on a site by site basis but I would like to know if there will be any issues with the sites being on different versions as it will be done over several days.

1 Reply
Highlighted
Reliable Contributor brenta
Reliable Contributor
Report Inappropriate Content
Message 2 of 2

Re: Patching version compatability

It would be best to contact support for this, as they have the most knowledge of any issues encountered doing upgrades.

Brent
More McAfee Tools to Help You
  • Subscription Service Notification (SNS)
  • How-to: Endpoint Removal Tool
  • Support: Endpoint Security
  • eSupport: Policy Orchestrator