cancel
Showing results for 
Search instead for 
Did you mean: 
Reliable Contributor penoffd
Reliable Contributor
Report Inappropriate Content
Message 1 of 1

Parser for Cisco WSA (Web Security Appliance) Issues

We recently deployed a number of these devices in our enterprise, and set up corresponding receivers in Nitro using the profile for the device.  We're finding that a number of the ASP rules are not being parsed, specifically the HTTP POST and GET events.

Looking at the regexs' it appears that almost none of the data coming from the device is being parsed, hence, we get nothing displayed.

I am curious as to if any other users are having similar issues, and if so, how you resolved them.  I'm not keen about having to rewrite a parser.

More McAfee Tools to Help You
  • Subscription Service Notification (SNS)
  • How-to: Endpoint Removal Tool
  • Support: Endpoint Security
  • eSupport: Policy Orchestrator
  • Community Help Hub

      New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

    • Find Forum FAQs
    • Learn How to Earn Badges
    • Ask for Help
    Go to Community Help

    Join the Community

      Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

    • Get helpful solutions from McAfee experts.
    • Stay connected to product conversations that matter to you.
    • Participate in product groups led by McAfee employees.
    Join the Community
    Join the Community