cancel
Showing results for 
Search instead for 
Did you mean: 
CZ
Level 7
Report Inappropriate Content
Message 1 of 1

No Data Source Rules are generated

Hi,

 

i made a copy of an ASP Rule for Infoblox, i needed an extra field for searchable indexes.

After i disabled the default rule and enabled the custom rule, i rolled out and deleted the old autolearned DS rules for this datatype. Now all the events came in as "Unknown_0". The signiture id in the event details was correct, but no name displayed. As i looked into the DS part of the policy manager, there are still no autolearned rules after one day...

Then i disabled the custom rule and reanabled default rule, but also no effect. Now i dont even get this events into ESM .. nothing. When i look at the live log on the receiver i see the events with correct sig ID, but also without rule name.

Next thing is, that filtering on the dashboard is messed up. Athough the dashboard is set to display only NIOS device type, i see firewall logs that have a complete different device id .. Smiley Mad

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community