cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Aman1
Level 8
Report Inappropriate Content
Message 1 of 2

McAfee ESM (my current version is 10.2) Encryption Level needs to support TLS 1.2

We request you to please work on support for TLS 1.2 version  for the McAfee SIEM (my current version is ESM 10.2).

As far I got to know current McAfee SIEM supports TLS 1.0 and 1.1 version which are vulnerable.

Also, my McAfee EPO is enabled with TLS 1.2 version which is unsupported by SIEM, hence ePO database connection isn't happening, which is causing interruption of ePO log collection to SIEM.

Therefore, we're requesting you to expedite the McAfee engineering team for the support.

Labels (2)
Tags (1)
1 Reply
KevinW
Level 7
Report Inappropriate Content
Message 2 of 2

Re: McAfee ESM (my current version is 10.2) Encryption Level needs to support TLS 1.2

Has anything been done on this? Is there a workaround?

More McAfee Tools to Help You
  • How-to: Endpoint Removal Tool
  • Support: Endpoint Security
  • Visit: Business Service Portal
  • More: Search Knowledge Articles
  • ePolicy Orchestrator Support

    • Download the new ePolicy Orchestrator (ePO) Support Center Extension which simplifies ePO management and provides support resources directly in the console. Learn more about ePO Support Center