cancel
Showing results for 
Search instead for 
Did you mean: 
saosiner
Level 7

Error Init: Id "s0" respawning too fast: disabled for 5 minutes

Hi ,

ESM\ELM\ERC Combo on vm has show error "Init: Id "s0" respawning too fast: disabled for 5 minutes. How to the solution or don't have the effect ?

15-8-2559 12-14-47.png

0 Kudos
4 Replies
kmc
Level 12

Re: Error Init: Id "s0" respawning too fast: disabled for 5 minutes

I believe complete restart is required

Use this one

ALT+F2 and log in using your root credentials

ype shutdown -r at the command line, and press ENTER to shut the system down.

0 Kudos
minki
Level 9

Re: Error Init: Id "s0" respawning too fast: disabled for 5 minutes

Hi, I am also facing the same issue.

Do any one know -

1> what is the cause of this message

2> what is the impact

3> How to fix it.

Thanks

Best Regards

0 Kudos
McAfee Employee

Re: Error Init: Id "s0" respawning too fast: disabled for 5 minutes

This message occurs when there isn't a serial port but one is configured in /etc/inittab. The message is harmless but annoying. The safe and responsible way to handle this is to shutdown the VM, Edit the settings, and Add a Serial Port.

If this is a lab or you like "living dangerously", the unsupported method would be to comment out the line in /etc/inittab that starts with 's0', save it and type 'init q'. This may be reset in an upgrade.

minki
Level 9

Re: Error Init: Id "s0" respawning too fast: disabled for 5 minutes

Much Thanks Andy, I checked both the options and it works fine.

0 Kudos