Showing results for 
Search instead for 
Did you mean: 
Level 7
Report Inappropriate Content
Message 1 of 3

Enable Correlation

I have a All in One ESM. I am following the document "SIEM Foundations:Enable Correlation". When I try to create a Data source on my event Receiver for the McAfee Correlation Engine I receive the following error:

Only one Correlation data source allowed per receiver. (ER273)

I have searched the box and I do not have any other correlation engines running. Has anyone else ran into this issue or know how to correct it?


2 Replies
Level 11
Report Inappropriate Content
Message 2 of 3

Re: Enable Correlation

Hmm, if you do not already have added a Correlation Engine to your receiver I would suggest you contact support.

But before that click on "Receiver Properties -> Data Source -> Write" button and then try again to add your Correlation Engine.

Level 10
Report Inappropriate Content
Message 3 of 3

Re: Enable Correlation

Change your Device view to Device Type.

Scroll down to

If it's there you already defined it.

you can edit it to a more appropriate name there, and also enable disable and remove it as needed.

You likely named something odd and it's berried in the list

More McAfee Tools to Help You
  • Subscription Service Notification (SNS)
  • How-to: Endpoint Removal Tool
  • Support: Endpoint Security
  • eSupport: Policy Orchestrator
  • Community Help Hub

      New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

    • Find Forum FAQs
    • Learn How to Earn Badges
    • Ask for Help
    Go to Community Help

    Join the Community

      Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

    • Get helpful solutions from McAfee experts.
    • Stay connected to product conversations that matter to you.
    • Participate in product groups led by McAfee employees.
    Join the Community
    Join the Community