cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted

ENTERPRISE SECURITY MANAGER

I tried installing the OVA file (trial) on Esxi 5.5 but always gets the error (not compatible file) but it works when using a workstation. Has anybody encountered this challenge before and how did you solve it.

Please I need help.

 

Thank you

 

More McAfee Tools to Help You
  • Subscription Service Notification (SNS)
  • How-to: Endpoint Removal Tool
  • Support: Endpoint Security
  • eSupport: Policy Orchestrator