cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
brianjc
Level 7
Report Inappropriate Content
Message 1 of 1

Data Enrichment - Error: The requested job already exists (ER90)

I have recently added a data enrichment source within the ESM.  When I first created it, it worked fine; I clicked the "Run Now" option, it did it's thing  and the status updated to "2000 rows parsed" or something like that. I made a change to the lookup field, and now whenever I go to run it I get "Error: The requested job already exists (ER90)".  I've tried deleting it and re-creating it.  I've re-created it using the original fields that worked the first time, changed up the reference filename, etc. but it continues to give that error.  

I thought it could be a hung job, but task manager shows no pending jobs.  I've given it two days and I have the same result.  If it matters, the Source type is CIFS.  I'm pulling a file from a share.  Selecting "Test Connection" works and every update to the data enrichment source was written to the receiver.  I've also set it to run daily, in hopes it would run on the daily schedule, but it does not.  .  

Any help is appreciated!

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community