cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Cisco FMC Issue

Good day,

I had to apply a patch to the FMC this morning. Afterwards it rebooted but now it is not sending traffic to the SIEM again. This happens every time a patch is applied. Anyone have any idea why this keeps happening? This did not happen before whenever patches were applied before update 11.3.0.

Thank you

1 Reply
Khayder
Level 9
Report Inappropriate Content
Message 2 of 2

Re: Cisco FMC Issue

You may have to export and import the cert from your FMC in to the datasource configured on the ERC.

Apply changes and roll-out policies.  If that doesn't work, deleting the old eStreamer client and making a new one, export cert, import cert, apply, and roll out policies; Should do the trick.

I have had several times of the above scenario present itself and the above were steps taken to get to a resolution.

Thanks

T. 

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community