cancel
Showing results for 
Search instead for 
Did you mean: 

Windows built-in VPN does not work

Jump to solution

Hi,

I read all threats regarding VPN on McAfee SaaS EPS, however none of them worked or did not solved the issue correctly. I tried every possibility...

I know that I can allow VPN on SaaS managed machine outgoing to server by selecting Any computer under allowed incoming connection with custom settings undoer connection type selected. However, in this case, firewall is not working if I am correct ? In case of "Any computer" selected there is also not need to configure any additional ports for VPN or other stuff. It just work...

Is it possible to have selected firewall protection mode to protect (or prompt) and under custom settings allowed only VPN connection outgoing from SaaS managed machine. I also do not understand why does it write Incoming Connections if VPN is outgoing ?

Thks for help,

Gregor

1 Solution

Accepted Solutions

Re: Windows built-in VPN does not work

Jump to solution

OK, I found a solution, don't know how I did not figuire this out before. I have to admit that it's strange because VPN is considered as INCOMMING instead of OUTGOING. However, when opening port 1723 (Incomming) and allow VPN server IP to connect to this computer it started to work.

However, still do not understang IN / OUT logic.

G.

4 Replies

Re: Windows built-in VPN does not work

Jump to solution

OK, I found a solution, don't know how I did not figuire this out before. I have to admit that it's strange because VPN is considered as INCOMMING instead of OUTGOING. However, when opening port 1723 (Incomming) and allow VPN server IP to connect to this computer it started to work.

However, still do not understang IN / OUT logic.

G.

Re: Windows built-in VPN does not work

Jump to solution

Go Windows VPN infomative blog i hope after read this your problem will be solve now Vpn Industry world no 1 informative site i share you

Re: Windows built-in VPN does not work

Jump to solution

Hi All,

We would recommend you to follow the steps in the below mentioned KB Article.

https://kc.mcafee.com/corporate/index?page=content&id=KB70592&actp=search&viewlocale=en_US&searchid=...

Regards,

Sathish.V

dlr100
Level 7
Report Inappropriate Content
Message 5 of 5

Re: Windows built-in VPN does not work

Jump to solution

After hours of frustration I finally got McAfee support to explain it to me:

1. Open security center (www.mcafeeasap.com) and log in

2. Click on Policies | Add Policy| Firewall Protection | Administrator configures firewall

3. Change firewall protection mode to Report mode

4. Custom Settings | Edit

5. Check mark ALL - File and Print Shareing, Remote Assistance, Remote Desktop

6. Seclect any computer

7. Add Connection

8. Go to --> connection name (enter a name)

9. Allow the port TCP 1723 (and maybe 1194)

10. Click OK

11. Save the changes

12. Apply the policy to your computers

On the desktop click the M-icon on the system tray and run a manual update and test.

BUT HERE IS WHAT THEY FORGOT TO ADD!

====================================

After it works go back into the security center and change the firewall protection mode back to Protect, and do the manual update again. This will re-engage the firewall but will still allow the PPTP  VPN to go through. If not in Report mode it does not block it only reports!

It took a phone call from Gold Business Support to get this final step out of McAfee!