cancel
Showing results for 
Search instead for 
Did you mean: 

Saas with Windows XP Pro

Hello everybody,

if anybody knows problems about McAfee saas Installation under windows xp ? I have this problems on two windows xp pro machines. The installation stops at 25%, and nothing happens further.

I had send a mail to McAfee, but i dont get a information until today. I´ve installed the same software under windows 7 without problems.

Any idea ?

7 Replies
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 2 of 8

Re: Saas with Windows XP Pro

Hello ,

Were there any errors after the install reached 25 % . If there was, could you please send a snapshot to chandan_kundapur@mcafee.com or provide the snapshot as an attachment with the reply here ? This will help me understand this better

Thanks

Chandan Kundapur
Product Manager
SaaS endpoint

McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 3 of 8

Re: Saas with Windows XP Pro

Hello ,

Hoping for your response on this .  Did the install get stuck at 25 % on your first attempt or is this something you noted during a reinstall ? This info will help us resolve this better

Thanks

Chandan

bvay
Level 7
Report Inappropriate Content
Message 4 of 8

Re: Saas with Windows XP Pro

I also have had this issue today.   I just purchased this product (SaaS Endpoint Protection) and succeeded in installing the product on 6 out of the 12 machines I've attempted. 

On several of the others, we sit at 25% of the "Installing Prerequisites" progress indicator.   After an hour, I reboot and try again.

On the others, I receive the message in the image.   The "Virtual Technician" can't resolve this for me yet... 20141110_123328_resized.jpg

McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 5 of 8

Re: Saas with Windows XP Pro

Hi , Thanks for the details .

Would you be willing to provide our Engineering team with remote access to your machine ? We can then trouble shoot this and provide a resolution at the earliest . If you could mail me your E-Mail id registered against McAfee Seurity Center (mcafeeasap.com) to chandan_kundapur@mcafee.com , I will have support team reach out to you and schedule a remote session at a time that's convinient for you

Thanks

Chandan

bvay
Level 7
Report Inappropriate Content
Message 6 of 8

Re: Saas with Windows XP Pro

Thank you, Chadan, for the prompt reply.   May I do so tomorrow in the morning?  I'm in my 14th hour now and want very much to quit for the day.  I *did* manage to make a successful package using the 32-bit "quiet" installer and a batch file for another machine, and that worked fine for the 32-bit XP box I am using right this minute. 

What I'm thinking I may do (to help deploy the ones that didn't work right) is uninstall those broken XP installs (after I figure out how to do that) and then use the quiet installer package to re-install.

McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 7 of 8

Re: Saas with Windows XP Pro

Thanks for the update . Please do mail me your ID when possible tomorrow . Support will only reach out to you during your working hours ( after checking with you over E-Mail ). I would really appreciate if we can be provided access to atleast one of the machines where the Install is currently broken please . Even a rudimentary analysis of the logs would help us .

I will wait for your mail on this and have a great evening

Thanks

Chandan

Re: Saas with Windows XP Pro

We also are finding using McAfee SAAS

extraordinarily difficult to maintain with XP, and impossible to reinstall.

None of the uninstallers work, MVT does not work, none of the KB whitepapers have current instructions

that work.  We have had an registered MSDN outside consultant work on the problem for 5 hours,

with no or little progress. As well McAfee technicians have spent at least 5 hours live on this

machine and McAfee SAAS is still not working correctly.

This is not to knock McAfee's technicians, they were courteous and

having watched them while dropping back into safe mode and rebooting

several times -- they made progress -- although imperfect and time

consuming progress. 

What worries us though is why doesn't McAfee have an effective

removal reinstall tool for their own software, that doesn't take 4 hours

to correct and deploy.

We have 8 machines on this small business LAN and if this is

and spending 1-4 hours on the phone everytime we need

to reinstall their software is not a solution.

Why does McAfee need to be removed?  That sounds like trouble waiting


We have yet to get a solid answer on the causality of this problem.

From what we can gather it appears McAfee...

* lodges residue buried in the registry,

* locks folders containing stale/ McAfee files,

* does not stop/reset McAfee services,

* loads drivers that can only be manually removed by using windows device manager.

None of the above can be removed by McAfee's own patches, uninstall

tools or other proprietary utilities. Instead 3rd party force remove tools

like IOUninstaller, or Unlocker need to be used in safe mode to

uninstall McAfee -- before reinstall can take place.

* First they told us there was a bug with Ver. 10 and that they

needed to roll us back to Ver. 6 in order to make it work, this

required full uninstall of Ver. 10 and the residue from previous

versions. This process took over 4 hours of a McAfee technicians time

Several days later.

* Next incident -- McAfee pop up alert appeared on screen saying

McAfee was not working and to click the Fix button inside of the

console. 

The [Fix] button was dead.  Reinstalling McAfeeASAP by us did not

work following the instruction they sent via email -- So back to calling

tech support, they again removed and reinstalled the software taking

about 1 hour this time.  -- The software seems to be working now but

does not communicate status with the central management console.

We have 2 workstations with the same problem,  any suggestions appreciated.

If anybody from the McAfee office is reading this refer to open case 4-7906155471