cancel
Showing results for 
Search instead for 
Did you mean: 

Reinstalled TPS on WHS

I had some trouble with my Windows Home Server System and basically rebuilt it. It HP install reinstalled a trial copy of TPS. I tried to activate my purchased copy, but ended up showing two computers protected with the same name and WHS telling me that I was not protected and TPS telling me to activate the product.

So, I deleted both systems from the TPS Control Center and uninstalled the TPS software from my WHS.I then installed it via the install now button from the TPS Control Center website. All seems to be working fine now, except that in the WHS Console, TPS shows up as an add-in and shows to be installed, but the McAfee ICON does not show up on the WHS Console. How do I get it back there?

Please advise and thank you for the help,

Rob Jefferson

4 Replies

Re: Reinstalled TPS on WHS

Rob,

Please log on to www.mcafeeasap.com and under your Policies settings, Check if you have enabled HIDE THE TRAY icon ?

Thank you

Sameer

Re: Reinstalled TPS on WHS

Sameer,

There is no such option. This is installed on a Windows Home Server machine. The system tray on the command bar is not the issue. The ICON is missing from the top band of the Windows Home Server CONSOLE window.

Thanks,

Rob

Re: Reinstalled TPS on WHS

Rob,

Do you see the Total protection Add in the Available Add ins under the WHS console ?

Sameer

Re: Reinstalled TPS on WHS

Sameer,

Yes, I see TPS in my add-ins list. It has a button to Uninstall, but that is all.

Thank you,

Rob