cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

None of my clients are reporting detections on the security center.

Jump to solution

All 53 of my clients have been reporting 0 detections in our security center now for about 3 weeks.  This is not right, as I know that a scan I ran yesterday yielded 26 PUP's not to mention the frequency that detections have been reporting throughout our 3 year use with McAfee.  None of the support options online or phone have allowed me through to the McAfee support team.  Anyone have any ideas what is up?

All clients are reporting and showing the date that different DAT definitions were loaded but there is no detection information being relayed.

1 Solution

Accepted Solutions
Level 9
Report Inappropriate Content
Message 5 of 11

Re: None of my clients are reporting detections on the security center.

Jump to solution

Hi - We had exactly this problem.

I was informed that the release of "patch 6" jammed all their servers and reporting stopped. However this wasnt until after I was given a monstrous set of instruction on removing, reinstalling, cleaning the registry etc.

Of course, I would have never accepted a reinstall across 40+ nodes.

A couple of weeks later...we are now seeing reporting available again.

In general...its all a bit flakey this TPS. It doesnt leave me with a warm feeling and never has. I dont rely too much on the reporting. For instance...simply by reloading the home page of the security center the graphs change for web filtering and broswer protection....hilarious.

Great idea.....badly implemented in many areas.

FLAKEY!

Argint

View solution in original post

10 Replies
Reliable Contributor
Reliable Contributor
Report Inappropriate Content
Message 2 of 11

Re: None of my clients are reporting detections on the security center.

Jump to solution

Is this security as a a service with the mcafee hosted admin panel ?

Re: None of my clients are reporting detections on the security center.

Jump to solution

I have been having the exact same issue.  Ever since August 2nd there is "no data available".  I have 320 nodes and also know from past history at least cookies appear.

Re: None of my clients are reporting detections on the security center.

Jump to solution

I recieved detections from 3 clients today for the first time in months.  They were Artemis!BBCED3ADD678

detections but still no response from clients regarding cookies.  I guess that is some improvement.  But is still not a full restore of my confidence on the reporting piece of McAfee.  There are lots' of products out there for AV as everyone knows, if this reporting piece is not dealt with than McAfee loses it's competitve edge in my opinion.

We are using Security-as-a-Service (Was total protection) with the Admin console and the security center pieces.  SaaS Endpoint protection.

Has anyone had any success with the support from McAfee on this?  Any suggestions that I could pass on to the support techs would be helpful.

Thanks

Level 9
Report Inappropriate Content
Message 5 of 11

Re: None of my clients are reporting detections on the security center.

Jump to solution

Hi - We had exactly this problem.

I was informed that the release of "patch 6" jammed all their servers and reporting stopped. However this wasnt until after I was given a monstrous set of instruction on removing, reinstalling, cleaning the registry etc.

Of course, I would have never accepted a reinstall across 40+ nodes.

A couple of weeks later...we are now seeing reporting available again.

In general...its all a bit flakey this TPS. It doesnt leave me with a warm feeling and never has. I dont rely too much on the reporting. For instance...simply by reloading the home page of the security center the graphs change for web filtering and broswer protection....hilarious.

Great idea.....badly implemented in many areas.

FLAKEY!

Argint

View solution in original post

Re: None of my clients are reporting detections on the security center.

Jump to solution

Hi ,

Not sure exactly what "patch 6" refers to, I didn't get any notices that this upgrade was occurring.  However, not a huge deal in my mind.  I would however, have liked the support rep to give me that account of what was going on so I didn't have to waste my time sitting on hold for over an hour with someone who didn't know himself why this was occurring.  THis explanation seems logical and I do have some of my faith restored that the clients will continue to report to the TPS servers.  THanks for that insight it is useful, it may be a good idea if this news came from the horses mouth to reestablish some faith in their product.

THanks

Level 9
Report Inappropriate Content
Message 7 of 11

Re: None of my clients are reporting detections on the security center.

Jump to solution

hi - if you go to the computer profiles report in security center you will see to the right the client version...i think its 5 patch 6, previously it was patch 5, i couldnt find release notes for the fixes of patch 6, there is a lack of coordination in how they do this. release notes should be immediately available.

and yes - there should be a big message in the security center advising of the patch release before it happens so admins can be alert for possible problems

we can only live in hope

as i said....tps is flakey, always has been

shame really - its a great idea

argint

Re: None of my clients are reporting detections on the security center.

Jump to solution

The problem was resolved back in August but it appears as though it's back.  None of my 309 clients are showing any detections again.  Not even cookies.  Went from over 57,000 during overnight scan on the 4th to zero during last night's scan.  Clients are still connecting/updating.

Re: None of my clients are reporting detections on the security center.

Jump to solution

Hi,

Did you try contacting the McAfee Support team about the issue ?

Sometimes, the issue exists in the Security Centre and client communication. Please call up the Technical support with your Grant number and log a case.

Thank you

Sameer

Re: None of my clients are reporting detections on the security center.

Jump to solution

I have contacted technical support and am awaiting a response from them.  When the issue occurred back in August, it took over two weeks of me calling every day to get a response from a technical support rep.  The suppport team through some sort of miscommunication thought it was only one client that wasn't showing any detections on the site.  Therefore, my posting in the community is to further reiterate it is all clients not just one.

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community