cancel
Showing results for 
Search instead for 
Did you mean: 

Backup Exec Process

Jump to solution

Hello,

We've noticed that on some of our customer's servers if they are running Server 2008r2, but not 2003 (none have 2008 or 2012) and also have Symantec Backup Exec 2012 installed; that the beserver.exe service is ticking over at between 10 and 15 percent CPU usage. This is during the day and we have confirmed that no backup or verify operation is happening. In the instances that have been reported, the servers are running SaaS v6.0.  This screen shot of task manager is an example.

BE_SaaS_Bug.png

I have tried excluding the service as a file exlusion, that failed. I have also tried adding the service (with and without a path) to the processlist multi reg string in

HKLM\SOFTWARE\Wow6432Node\McAfee\SystemCore\vscore\On Access Scanner\McShield\Configuration\Default\ and in HKLM\SOFTWARE\Wow6432Node\McAfee\SystemCore\vscore\On Access Scanner\McShield\Configuration\Low\. After restarting all relevent services I noticed no difference.

This appears to be a new issue and I'm out of ideas, so any help would be appreciated.

- Mike

1 Solution

Accepted Solutions

Re: Backup Exec Process

Jump to solution

Thanks for the reply Sathish.

We've figured out the solution in the mean time, your idea is partially there.  The exclusions I added to make the Backup Exec Server service (for BE2012) run at 0% cpu usage during non backup hours are:

  • C:\Documents and Settings\All Users\Application Data\Symantec\CRF\ (folder for server 2003/2003r2)
  • C:\ProgramData\Symantec\CRF\ (folder, for Server 2008/2008r2/2012)
  • C:\Program Files\Symantec\Backup Exec\**.exe (file, for all the BE executables that run as services)
6 Replies

Re: Backup Exec Process

Jump to solution

I should add that if I disable SaaS the problem goes away, i.e. the service ticks over at 0% cpu utilization.  Unfortunately I can't leave our customers servers with their anti virus disabled.

Re: Backup Exec Process

Jump to solution

Hi All,

Please follow the steps in the below mentioned KB Article, it will help you to fix the issue.

http://kc.mcafee.com/corporate/index?page=content&id=KB66909&actp=search&viewlocale=en_US&searchid=1...

Regards,

Sathish.V 

Re: Backup Exec Process

Jump to solution

Hello Sathish

Thanks for the reply; however none of the articles are relevant.  All the articles in the page you linked refer to Virus Scan Enterprise, the only SaaS article was for Exchange Server.

Mike

Re: Backup Exec Process

Jump to solution

Hi,

Please go ahead and follow the below steps in-order to fix the issue.

1. Logon to SecurityCenter

2. Policies | Add Policy (Name it as you required)

3. Select Virus and spyware protection and under spywareprotection mode select reports.

4. Now, select the exclude files and folders tab.

5. Select the type and then enter the location or the pathof the particularfile which you want to exclude from McAfee scanning.

C:\Program Files\Symantec\Backup Exec\beremote.exe

C:\Program Files\Symantec\Backup Exec\beserver.exe

C:\Program Files\Symantec\Backup Exec\bengine.exe

C:\Program Files\Symantec\Backup Exec\benetns.exe

C:\Program Files\Symantec\Backup Exec\pvlsvr.exe

C:\Program Files\Symantec\Backup Exec\BkUpexec.exe

6. Save the policy and apply it to the computers.

7. Run a McAfee manual update on your computer, and then check for the issue.

Regards,

Sathish.V

Re: Backup Exec Process

Jump to solution

Thanks for the reply Sathish.

We've figured out the solution in the mean time, your idea is partially there.  The exclusions I added to make the Backup Exec Server service (for BE2012) run at 0% cpu usage during non backup hours are:

  • C:\Documents and Settings\All Users\Application Data\Symantec\CRF\ (folder for server 2003/2003r2)
  • C:\ProgramData\Symantec\CRF\ (folder, for Server 2008/2008r2/2012)
  • C:\Program Files\Symantec\Backup Exec\**.exe (file, for all the BE executables that run as services)

Re: Backup Exec Process

Jump to solution

Hi,

We are glad to hear that the issue is fixed, please let us know if you have any further queries.

Regards,

Sathish.V