cancel
Showing results for 
Search instead for 
Did you mean: 
samclarke666
Level 7

Emails stopped working - Not had an active Mcafee subscription for a year

Hello all,

Firstly let me explain.

A year ago, we decided to switch from Mcafee as we got left in the lurch by our old IT guy and wanted to keep everything in house. So when the renewal notice came through, we promptly ignored it and changed to another Av provider.

Perhaps a little naivly we didn't consider Antispam at that time and didn't take out the service with the new AV providor. Everything has been working absolutely fine for a year, but this morning we've noticed we're recieving no external email. We can send them, and recieve internally. I did a quick google and it seems to be something possibly spam related.

Is it possible that as its been a year, our antispam has been shutdown? I've notced our MX records point to: ourdomain.co.uk.inbound10.mxlogic.net. Could this be the culprit here?

As we don't have an active grant number, i can't get anything from support, who just keep passing me back to Customer services, sales, tech support and frankly getting nowhere!

Any help would be great.

Many thanks

Sam.

0 Kudos
4 Replies
cascadia
Level 12

Re: Emails stopped working - Not had an active Mcafee subscription for a year

Greetings Sam,

It is entirely possible that your former account is in the process of being de-provisioned from the McAfee SaaS Service. If you have no intention of filtering your email through the McAfee SaaS Email Protection service, we recommend you adjust your MX Records to point all traffic directly to you mail server, or to any new filtering providers. You will most likely need to ensure your firewall has all Port 25 restrictions removed to allow normal inbound traffic flow.

0 Kudos
samclarke666
Level 7

Re: Emails stopped working - Not had an active Mcafee subscription for a year

Brad,

Many thanks for this.

This may sound like a stupid question, but do i need my mail servers IP address?

0 Kudos
cascadia
Level 12

Re: Emails stopped working - Not had an active Mcafee subscription for a year

Sam,

You may need the IP addresses if you do not already have your DNS Configured, but this can be highly customized based on your configuration. Typically speaking most organizations point mail.domain.tld to their mail server's IP, and then set that as the MX Record, where "domain.tld" is your domain name.

0 Kudos
samclarke666
Level 7

Re: Emails stopped working - Not had an active Mcafee subscription for a year

Hi Brad,

I just sent you a PM with an IP address, but thinking about it, the mx record will have to be mail.ourdomain.co.uk. Is that right?

0 Kudos