cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Level 9
Report Inappropriate Content
Message 1 of 1

The result of query "Inventory of Applications on each Asset" is not good.

Hi,

I have met a problem about Application Inventory.

I installed Application Inventory Agent to several PCs, run application collection scan on each asset, sync to ePO.

And then, run ePO query "Inventory of Applications on each Asset", but a PC only is not displayed on the query results, others are displayed successfully.

About the failed PC, the communication with ePO and agent is good, MRAAPPINplugin.log doesn't have no error.

Do anyone have assumed cause?

TK45

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community