cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
TK45
Level 9
Report Inappropriate Content
Message 1 of 1

The result of query "Inventory of Applications on each Asset" is not good.

Hi,

I have met a problem about Application Inventory.

I installed Application Inventory Agent to several PCs, run application collection scan on each asset, sync to ePO.

And then, run ePO query "Inventory of Applications on each Asset", but a PC only is not displayed on the query results, others are displayed successfully.

About the failed PC, the communication with ePO and agent is good, MRAAPPINplugin.log doesn't have no error.

Do anyone have assumed cause?

TK45

More McAfee Tools to Help You
  • Subscription Service Notification (SNS)
  • How-to: Endpoint Removal Tool
  • Support: Endpoint Security
  • eSupport: Policy Orchestrator
  • Community Help Hub

      New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

    • Find Forum FAQs
    • Learn How to Earn Badges
    • Ask for Help
    Go to Community Help

    Join the Community

      Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

    • Get helpful solutions from McAfee experts.
    • Stay connected to product conversations that matter to you.
    • Participate in product groups led by McAfee employees.
    Join the Community
    Join the Community