cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Mayne
Level 7
Report Inappropriate Content
Message 1 of 4

Ports and System Services , no ports display

Recently my firewall settings reseted to default for some reason and today i was thinking hmm if the settings reseted then the ports must have opened again also so i went to check it out at  Ports and System Services but there i can't see a list of ports like i used to and like i see it on other Pc's that have mCafee installed on them, take a look at the attached image.

on 8/22/10 1:48:21 PM CDT

Message was edited by: Mayne on 8/22/10 1:49:11 PM CDT
3 Replies
Reliable Contributor exbrit
Reliable Contributor
Report Inappropriate Content
Message 2 of 4

Re: Ports and System Services , no ports display

Hi, I asked about this on our conference call with McAfee today and no one had a clue why that would happen, because it was also happening in my SecurityCenter in my main Vista Ultimate SP2 x64 partition but none of the other 3 installations I have..

However, when I clicked Restore Defaults in the Firewall they reappeared.

Open SecurityCenter and click Web and Email Protection, then Firewall - click restore Defaults and see if that cures it.

If not open a case with Technical Support Chat linked under Useful Links at the top of this page.

I'm not too sure what I had done to make this happen.  The only adjustments I made in SecurityCenter was to turn off sheduled scanning in VirusScan, not trust the network under Home Network Defense and check the box on 'Enable protection at Startup' under Firewall.

Mayne
Level 7
Report Inappropriate Content
Message 3 of 4

Re: Ports and System Services , no ports display

Hey, i re-intalled mCafee to fix this issue , now the ports display.

The changes i had made to the SecurityCenter are exactly the ones you mentioned in your post , tho' i have also selected Ask me to decide (under Smart advice and Advanced settings), hope they will stay there now and won't bug up again

Reliable Contributor exbrit
Reliable Contributor
Report Inappropriate Content
Message 4 of 4

Re: Ports and System Services , no ports display

It's strange and let's hope they stay that way!   I'll keep an eye on mine in case it goes wobbly again.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community