cancel
Showing results for 
Search instead for 
Did you mean: 
saemasat
Level 7

Version 1.5 sync issue

Hi,

User who have installed Safe Family on his child’s iPhone says that Safe Family icon suddenly vanished from iOS screen.

Safari icon has vanished from iOS screen as well. So user and his child cannot use internet on iPhone now.

It says "Network connection error" on administrator's device screen, and administrator cannot operate Safe Family app on his device.

Is there anyone facing the same issue, or can give me a clue to solve this problem?

Thank you.

0 Kudos
8 Replies
Peacekeeper
Level 20

Re: Version 1.5 sync issue

Can you assist please

0 Kudos
indigorayne
Level 7

Re: Version 1.5 sync issue

I would suggest following the instructions on apple to reset the iphone. Might want to back up any personal files before hand but - it would at least get you back to factory defaults and from there can reinstall McAfee.

0 Kudos
saemasat
Level 7

Re: Version 1.5 sync issue

Yes. Thank you all for your assistance.

0 Kudos
Peacekeeper
Level 20

Re: Version 1.5 sync issue

Marked as answered

0 Kudos
esaung
Level 10

Re: Version 1.5 sync issue

We saw some users report a similar issue. That outage should be resolved now for most users.

What is happening is the child's device is in screen time block mode.

If you can help me get answers to the following questions:

1.)     Are you still seeing the apps on your child’s device hidden?

2.)     When did you see this happen?

3.)     What OS version and device model is your child’s iOS device?

4.)     Do you currently have Screen times rules turned on for your child?

5.)     If not, have you ever tried turning on screen time rules before?

Some things to try to get it working again:

1.)     On your parent device, go to the screen time rules, and turn it on, and then turn it off (and be sure to leave it off) and then wait up to 60 minutes to see if that changes anything on your child’s device

let me know if that helps,

E-ming

Peacekeeper
Level 20

Re: Version 1.5 sync issue

Thanks  for assisting

saemasat
Level 7

Re: Version 1.5 sync issue

Hi E-ming,

User have managed to delete child's handset from administrator's account this morning.

Then he deleted child’s provisioning file on child’s handset.

So the network issue he’s facing has resolved now (by manually deleting SF app I guess).

Although he's happy to details of issue, if you need it for further investigation.

Thank you,

Saema Sato

0 Kudos
catdaddy
Level 20

Re: Version 1.5 sync issue

Can we now consider this thread as 'Correctly Answered'?

Cliff
McAfee Volunteer
0 Kudos