cancel
Showing results for 
Search instead for 
Did you mean: 
Reliable Contributor Peacekeeper
Reliable Contributor
Report Inappropriate Content
Message 11 of 24

Re: Vulnerability Scanner reports nonsense...

Jump to solution

Still detecting Steam file needs updating VS 6.6.108 though last update of it was 3 days ago 19/12/17 Will recheck later on

Re: Vulnerability Scanner reports nonsense...

Jump to solution

Mine is working now correctly... thanks a lot for fixing this issue...

Reliable Contributor Peacekeeper
Reliable Contributor
Report Inappropriate Content
Message 13 of 24

Re: Vulnerability Scanner reports nonsense...

Jump to solution

What version are you showing mine appears not to have been updated

Reliable Contributor Peacekeeper
Reliable Contributor
Report Inappropriate Content
Message 14 of 24

Re: Vulnerability Scanner reports nonsense...

Jump to solution

Actually it is working on mine it just looking at a copy of steam I have and seeing an old version there.

Korgman
Level 10
Report Inappropriate Content
Message 15 of 24

Re: Vulnerability Scanner reports nonsense...

Jump to solution

Mine is no longer flagging bootstrapper either.

Reliable Contributor Peacekeeper
Reliable Contributor
Report Inappropriate Content
Message 16 of 24

Re: Vulnerability Scanner reports nonsense...

Jump to solution

Mine now reporting a higher than mine version but steam does not want to update to it. Not a biggie

Re: Vulnerability Scanner reports nonsense...

Jump to solution

The above Bug is here again

Reliable Contributor Peacekeeper
Reliable Contributor
Report Inappropriate Content
Message 18 of 24

Re: Vulnerability Scanner reports nonsense...

Jump to solution

I scanned mine and says 4.21.*.* when it should be 4.28.57.1 that was correct as when I entered steam it updated to that version. What are you seeing?

Re: Vulnerability Scanner reports nonsense...

Jump to solution

Unbenannt.JPG

This reports my McAfee....

Reliable Contributor Peacekeeper
Reliable Contributor
Report Inappropriate Content
Message 20 of 24

Re: Vulnerability Scanner reports nonsense...

Jump to solution

You have not a copy of steam on another drive I had a steamold folder and it was detecting from there as well. Mine detecting correctly at this time .Expected version a tad old as well so seems same issue.

What VS version mine 6.6.108 ok I updated via reinstall to 16.0 R6 version of Livesafe  Though VS should have been fixed mine was before I did this upgrade.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community